+ Antworten
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 47

Thema: Gebläseregler

  1. #11
    Senior Member Avatar von michael.t.b
    Registriert seit
    Sep 2004
    Ort
    73547 Lorch
    Beiträge
    1.120

    Standard

    Die vielen kleinen Schrauben müssen nicht gelöst werden. Es reichen die grossen.

    Eine gute Anleitung findest Du hier:

    http://mitglied.lycos.de/mb420/innenraumfilter.htm

    Jedoch musst Du wie gesagt die kleinen Schrauben nicht entfernen. Du kannst dann das Gehäuse im ganzen etwas "wegklappen" und kommst zu Filter. Unter dem Filter ist dann das gebläse mit dem Regler.
    20.12.94, company vehicle (293), leather black or anthracite (261), metallic blue-black, 221 left front seat, electrically adjustable, 222 right front seat, electrically adjustable, 282 ski bag (inboard loading facility), 303 front folding armrest with tray, 306 activated charcoal filter (odor filter), 406 single seat with orthopaedic front seat backrest, left and right, 412 electric sliding roof with tilting device, 540 roller blind, electric, for rear window, 551 anti-theft warning system, 600 headlamp wiper/washer, 652 8-hole light alloy rims, 682 fire extinguisher, 731 wood trim, burred walnut root, 873 seat heater for left and right front seats. Und seit 2005 LPG-betrieben.

  2. #12
    Senior Member Avatar von Morgenroth1
    Registriert seit
    Jul 2005
    Ort
    Wuppertal
    Beiträge
    945

    Standard

    Können auch die Kohlen des Lüfters verschlissen sein,sodaß ich diese tauschen muß?

    Wenn ja, wie stelle ich das fest?

    Kann ich die kohlen überall bekommen ,oder muß ich den Lüfter ausbauen?

    Viele Fragen und hoffentlich eine Antwort.

    Grüße

    Stefan LC-110
    Hubraum ist durch nichts zu ersetzen, außer durch mehr Hubraum!!!Laßt uns den Sprit verbrennen,bevor es die Chinesen tun... UND die Inder nicht vergessen!!!!!!!!!!!!!!!!

  3. #13
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Mainz
    Beiträge
    842

    Standard

    Hallo,

    weiss jemand die Spannung, die an den Klemmen des Gebläsemotors anliegen muss bei Stellung MAX des Luftmengeneinstellrädchens an dem Bediengerät der Klimaautomatik?

    Ich tippe mal auf ca. 14V (bei laufendem Motor) - 0.7V(Spannungsabfall am Längstransistor des Gebläsereglers) = 13.3 V

    Hat das schon mal jemand von Euch nachgemessen?

    Ich habe nämlich den Verdacht, daß der Gebläsergler nicht mehr ganz in Ordnung ist, da mir in letzter Zeit der Luftstrom aus den Belüftungsdüsen recht schwach vorkommt.

    Mit besten Nilpferdgrüßen

    Helmut
    S 350 TD EZ: 05/94 202000km Nilpferdgrau (auch Onyxgraumetallic genannt) Stoff schwarz, Klimaautomatik, Akivkohlefilter, Stahlschiebedach, el Sitze ohne Memory, Tür- und Kofferraumdeckel Zuziehhilfe, Radio Exquisit mit 6-fach CD-Wechsler und Fernbedienung, Nokia 6090 D-Netz Autotelefon mit Antenne im Stoßfänger

  4. #14
    Senior Member
    Registriert seit
    Aug 2005
    Ort
    beers
    Beiträge
    331

    Standard

    moin

    ...so nun hat es mich auch erwischt REGLER defekt !!
    hatte erst noch gehofft es gibt eine "Alternative" da ich in einem W210 Forum gelesen habe es gäbe den Regler "viel billiger" nicht von DC ?
    aber natürlich war keine Adresse zu bekommen
    habe 269 €uronen hingelegt ohmann.gif

    und hab auch gleich mal "reingeguckt" ....ich glaub jetzt weiss ich warum das Teil soviel kostet ...
    es ist nicht einfach ein Thyristor der angesteuert wird ...es ist eine komplexe Schaltung mit dabei ...
    nur ob das den Preis gerechtfertigt ? den das Rad hat DC dabei bestimmt nicht "Neu" erfunden ...

    gruss Meinhard
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken post-22-1140715100.jpg‎  
    ... EX S 300 2.8
    ... EX Volvo 480 Collection ganz anders ...
    ... EX A Klasse A190
    ... B200

  5. #15
    Senior Member
    Registriert seit
    Nov 2005
    Ort
    SHA
    Beiträge
    115

    Standard

    Ich meine mich zu Erinnerd das der Regler auch bei Bosch zu beziehen ist. Es war (so glaube ich zumindest auch ein Beitrag hier im Forum darüber). Ebenso war es beim Einsatz dieses Reglers notwendig zwei neue Gewinde einzubringen um die Kühlung zu gewährleieten.

    (Ohne Gewähr)

    Jürgen
    MB 500 SE, Bj.91, blau, Innenausstattung Leder beige
    jetzt mit Standheizung und Sitzheizung (nachgerüstet)

  6. #16
    Senior Member
    Registriert seit
    May 2005
    Ort
    Wien
    Beiträge
    311

    Standard

    Habe ähnliche Problemchen. Bei mir beginnt der Lüftermotor alle 23 Tage zu kreischen. Die erste Problembehebung war, die Achse des Motors von oben zu ölen. Beim zweiten Mal hat das nichts mehr genutzt. Da habe ich dann wie wild Sprühöl in den Ventilator gespritzt. Jetzt geht das Theater schon wieder los. Aber nur beim Bremsen. Also wird in näherer Zukunft der Ausbau des Lüftermotors anstehen. Weiß wer, die das geht?
    Übrigens, das Lösen der 20 Torx-Schrauben, wie es in
    http://mitglied.lycos.de/mb420/innenraumfilter.htm
    beschrieben ist, ist nicht notwendig. Lediglich die 6 Philips3-Schrauben öffnen (1 links, 5 rechts)!
    VIELE GRÜSSE AUS WIEN VON MANFRED MÜLLER
    --------------------
    W140 S420Coupe, R129 SL280, W163 ML320, W124 300E4matic

  7. #17
    Senior Member
    Registriert seit
    Nov 2005
    Ort
    SHA
    Beiträge
    115

    Standard

    @mmvk habe das wechseln vor einer Woche gemacht. War mar eine einfache Aufgabe.
    Nachdem Du die besagten Schrauben (6 Stück) weg hast hast musst Du die beidenLuftschläuche (beifahrerseite) lösen. Den Dichtungsgummi zur Motorhabube herausnehmen (ist nur gesteckt)
    Danach kannst Du die Abdeckung zur Seite schieben (auf der Fahrerseite sind noch zwei Anschlüsse welche ich gelassen habe.
    Als nächstes den Luftfilter rausnehmen.
    anschließend die elektrische Zuleitung zum Lüfter lösen sowie das Kabel welches in den Luftschacht weitergeht.
    Danach die Torxschrauben (ich glaube es waren 4 Stück) herausschrauben.
    Jetzt kannst Du den Lüfter rausnehmen.

    Nun evenzuell den Regler Umbauen (je nachdem ob Du einen Lüfter mit oder Ohne Regler hast). Achtung Regler muss wieder fest angeschraubt werden und dabei die Wärmeleitpaste nicht vergessen.

    So und nun alles in Umgekehrter Reihenenfolge wieder einbauen.

    Viel Spass und viel Erfolg

    Jürgen
    MB 500 SE, Bj.91, blau, Innenausstattung Leder beige
    jetzt mit Standheizung und Sitzheizung (nachgerüstet)

  8. #18
    Senior Member
    Registriert seit
    Nov 2004
    Ort
    Klagenfurt am Wörthersee
    Beiträge
    856

    Standard

    Hallo Sternenfreunde,

    nun auch bei mir, seit gestern weht im Fahrzeug nicht mal mehr ein leises Lüfterl, hoffte zuerst noch auf die Sicherung - Fehlanzeige, Gebläseregler im A........
    Bei ebay natürlich im Moment keiner drin, habe aber zwei angeschrieben die ev. einen haben könnten.
    Sagenhaft, wieviele Seiten es im Internet zu diesem Thema gibt, die Gebläseregler sind anscheinend bei jedem Autotyp wo sie eingebaut sind ein Ärgernis, da sollte es die längst am Wühltisch geben, irgenwer verdient sich da dumm und dämlich.

    Übrigens, irgendwo bei den vielen Beiträgen dazu im Forum habe ich gelesen zum Überprüfen ob der Motor läuft, diesen ausbauen und voll Saft geben.
    Ausbauen ist völliger Blödsinn, Kappe vom Regler einfach abziehn, die beiden Kontakte mit einer Spitzzange verbinden und schon kommt ein Luftstrom ( wenn der Motor in Ordnung ist ) der einen fast ansaugt. Natürlich entsprechende Stellung am Zündschloß und Bedienteil auf volles Rohr.

    Mit noch windstillen Grüßen

    Peter
    [S 300 TD - Bj. 8/96 Leder - Navi - el. Glasschd. - Alarm - Anhängekuppl. - Heckrollo etc ]

  9. #19
    Senior Member
    Registriert seit
    Nov 2005
    Ort
    SHA
    Beiträge
    115

    Standard

    Hallo Peter,

    rufe mal Markus Heitzler an +49 1706633555. Sag ihm einen schönen Gruß von mir. der hat gerade wieder ein Fz. zerlegt und ich glaube der hat einen.

    Lieben Gruß,

    Jürgen
    MB 500 SE, Bj.91, blau, Innenausstattung Leder beige
    jetzt mit Standheizung und Sitzheizung (nachgerüstet)

  10. #20
    Senior Member
    Registriert seit
    Nov 2004
    Ort
    Klagenfurt am Wörthersee
    Beiträge
    856

    Standard

    Hallo Jürgen,

    danke, aber den habe ich schon angeschrieben.
    Er hat mir auch geantwortet, er verkauft das Teil nur komplett mit Motor, dazu noch die Versandkosten nach Österreich, Regler alleine hätte ich gerne genommen.

    Trotzdem nochmal vielen Dank,

    Peter
    [S 300 TD - Bj. 8/96 Leder - Navi - el. Glasschd. - Alarm - Anhängekuppl. - Heckrollo etc ]

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein