+ Antworten
Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 66

Thema: ESP defekt Lampe leuchtet

  1. #1
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard ESP defekt Lampe leuchtet

    Hallo mein ESP und das ABS funktionieren nicht beides lässt sich nicht auslesen nur dem Getriebesteuergerät (EGS) lässt sich ein hinweis entlocken dort steht der Fehler Tracktionssystem kommunikation gestört drin.

    Hatt jemand einen TIP was ich machen kann?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  2. #2
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo mir ist gerade was eingefahlen und zwar habe ich mein Lederlenkrad letztes Jahr gegen ein Holzlenkrad getauscht und seidem ist der Fehler da kann es sein das es daran liegt das der Wagen in dem das Holzlenkrad war kein ESP hatte und deswegen der Lenkwinkelsensor anders ist?Der hängt doch direckt am Lenkrad.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  3. #3
    Senior Member Avatar von S280-Driver
    Registriert seit
    Dec 2005
    Ort
    LEIPZIG
    Beiträge
    144

    Standard

    Hallo "W140 420" (Hast Du auch einen Namen ;o) ?

    Deine Fehlerbeschreibung passt haargenau auf meine Problematik, welche ich im Juli hatte. Aus heiterem Himmel leuchtete nach einem Bremsmannöver meine ASR und ABS Lampe. Da beide Komponenten von einem Signal (an/aus) vom Bremslichtschalter abhängig sind, kackt sich sofort das Steuerteil ins Hemd und schreit laut "HIER! ICH WEIß WAS!" ;o)
    Dieser Bremslichtschalter (BLS) ist (nachweislich) eine Fehlkonstruktion und geht gern mal kaputt. Meine MB-NL hatte so etwas auch sofort auf Lager. ;o) Kleine Glühlämpchen und solcher Schnulli muss immer erst bestellt werden *nerv*, aber der BLS liegt zu Hauf am Lager. (Komisch wa?) Das Teil kostet keine 12 Euro. Auswechseln ist auch ein Kinderspiel. Mehr dazu bei Bedarf.

    LG
    Markus
    1992 - 1995 VW POLO (1979), 1995 - 1996 Opel Vectra V6 (1993), 1996 - 2003 AUDI 100 (1991), 2003 - 2010 CHRYSLER VISION 3.5 (1994), 2000 - heute BUICK ELECTRA LIMITED V8 (1983), 07/2006 - 08/2006 S280 W140 (1994, Hagel=Schrott), 10/2010 - 04/2011 MB 190E 1.8 (1991), 04/2011 - heute S320 3.2 W140 (06/1996) Coming soon : Cadillac Eldorado 1972

  4. #4
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo Markus ich werde den Schalter heute abend mall meßen Ich schaffe es nicht bis zum Feierabend zu MB aber die Sache mit dem Schalter wusste Ich müste ja mit einem Multimeter gehen der Kontackt für ABS öfnet ja wenn mann die Bremse tritt.

    Mein Name steht unten drunter mit einem Gruß davor.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  5. #5
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo habe jetzt ein bischen was am ESP Steuergerät gemessen

    Und zwar habe Ich die Masse versorgung nach gemessen und die ist da so wie die Stromversorgung auf PIN14 die vom Grundmodul kommt .

    Die Spannung die vom Bremslichtschalter kommt ist auch da also ist der BS heil.

    Nur habe ich scheinbar ein Problemm an der Diagnoseleitung die von PIN13 kommt und auf PIN6 in den Diagnosestecker geht da habe ich einen sehr hohen Wiederstands wert von 220 Kilo Ohm und Ich messe auch noch einen wiederstand von PIN13 auf 2 andere PINS unteranderem auf PIN8 die Leitung kommt vom Grundmodul im Diagnosestecker und das kann ja nicht sein den laut Schaltplan geht die Leitung direckt durch von PIN13 auf PIN6.


    Was meint Ihr ist da irgend wo ein Kurschluß im Diagnosekabelbaum?Oder der Kommt irgend wo an die Karosse.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  6. #6
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo kann mir vieleicht einer der Elektrik Profis helfen und zwar habe Ich auf der Diagnoseleitung von dem ESP Steuergerät nicht nur einen Wiederstand sondern da ist richtig Masse drauf Ich habe mir PLUS vom Sicherungskasten geholt und bin dan mit dem Multimeter auf PIN6 in der Diagnosedose und siehe da dan stehen 12V auf dem Multimeter aber das kann doch nicht normal sein das Kabel war oben am ESP Steuergerät abgestöpselt also ist das doch dan ein loses Kabel was nur noch im Auto liegt oder mache ich einen Denkfehler?

    Kann mir jemand da weiter helfen?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  7. #7
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Kann mir echt keine weiter helfen?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  8. #8
    Senior Member
    Registriert seit
    Sep 2004
    Beiträge
    1.186

    Standard

    Welches Baujahr ist Dein Wagen ? Die VIN per PN waere vielleicht auch hilfreich, ich schaue morgen dann mal in die Schaltbilder

    Freundlich gruesst

    //matthias
    Mit freundlichem Gruss

    //matthias

  9. #9
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo Mathias hast ne PN
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  10. #10
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo hier Ich habe Fotos von dem Schaltplan gemacht
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 100_2021.JPG‎   100_2022.JPG‎   100_2020.JPG‎   Erklärung.JPG‎  
    Geändert von W140 420 (28. December 2011 um 00:37 Uhr)
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

+ Antworten

Ähnliche Themen

  1. SRS Lampe
    Von mike f im Forum Hauptforum
    Antworten: 11
    Letzter Beitrag: 26. April 2013, 08:52
  2. Antworten: 25
    Letzter Beitrag: 30. April 2012, 00:36
  3. ABS Lampe 300se BJ 1991
    Von cool74 im Forum Elektrik
    Antworten: 2
    Letzter Beitrag: 7. September 2011, 09:25
  4. Abs lampe leuchtet
    Von CL500Carlsson im Forum Elektrik
    Antworten: 10
    Letzter Beitrag: 25. February 2010, 02:11
  5. Asr Und Abs Lampe Leuchten Gleichzeitig
    Von gerd im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 5. April 2005, 18:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein