+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Servoschließung / Softclose - Probleme

  1. #1
    Member
    Registriert seit
    Apr 2010
    Beiträge
    33

    Standard Servoschließung / Softclose - Probleme

    Hallo Community!

    Ich habe ein Problem mit meiner Servoschließung/Softclose.
    Ich habe bereits viele threads hier gelesen möchte aber trotzdem mal nachfragen ob jemand so eine Situation kennt bzw. was ich am besten nachprüfen soll.

    Hier das Verhalten der Softclose:

    Vorne rechts: zieht zu 90-95% rein, kann daher nicht schließen und geht nach einer Weile wieder auf. Dies kann ich 2 mal machen, dann fällt die Servopumpe komplett aus und funktioniert bis zu einem Reset mit Sicherung 9 nicht mehr.

    Vorne links: wie vorne rechts.

    Hinten rechts: Funktioniert. ABER nach 2 mal benutzen fällt wiederum die Servopumpe aus bis ein Reset mit Sicherung 9 durchgeführt wird.

    Hinten links: wie hinten rechts.

    Kofferraum: zieht zu 95-100% zu, ab und an schließt dadurch das Schloß nicht und der Kofferraum geht wieder auf. nach 2 mal benutzen fällt wiederum die Servopumpe bis zu einem Reset aus.

    Generell hört man die Servopumpe surren wenn man Türen schließt und kurz nachdem sie geschlossen sind hört man sie noch ein bisschen weiter. Allerdings nur die ersten 2 mal, ab dann ist Stille bis zum Reset!


    Kann sich jemand daraus einen Reim machen?

    Vielen Dank für die Hilfe.

    Gruß

    Nic

  2. #2
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    HALLO;höhrt sich so an als ob die Pumpe den notwendigen Druck nicht mehr schaft. Die türen kommen nicht in die endlage oder : alle Microschalter sind verstellt.
    Vorab würde ich aber die Pumpe mal rausbauen und den Druck prüfen. Dazu hatte ich hier mal einen Test veröffentlicht.


    Gruss
    Andy
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  3. #3
    Member
    Registriert seit
    Apr 2010
    Beiträge
    33

    Standard

    Mhh ok danke!
    Aberwas ich komisch finde ist dass er es bei den beiden hinteren Türen ohne probleme schafft aber nach 2 mal die Servoeinheit keinen Mucks mehr macht bis zum reset.
    S 500 Bj. 1998

  4. #4
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo,

    wenn die Pumpe zu lange läuft, wird die entsprechende Tür stillgelegt. Das lange Laufen kann daran liegen, dass die Tür zu stramm eingestellt ist, dass der Abschaltkontakt in der Pumpe falsch eingestellt ist oder dass das pneumatische System ein Leck hat.

    Was bei Dir genau der Fehler ist, musst Du vor Ort rausfinden. Berichte zu dem Thema findest Du von vielen, auch von mir...

    Viele Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  5. #5
    Senior Member Avatar von Magicchristian
    Registriert seit
    Feb 2009
    Ort
    Wien, Österreich
    Beiträge
    696

    Standard

    Zitat Zitat von AlexanderZwo Beitrag anzeigen
    dass der Abschaltkontakt in der Pumpe falsch eingestellt ist
    Ja, soweit ich weiss, gibt es in der Pumpe eine Drehschraube, wo du einstellen kannst, dass sie zB etwas länger läuft.
    Liebe Grüsse, Chris

    SL500 Roadster BJ 06/2002, tansanitblau-metallic, Leder Hellgrau, 135 tkm
    S420 Coupe BJ 05/1996, rauchsilber-metallic, Leder Champignon, 180 tkm
    E240 Limousine BJ 12/1999, azuritblau-metallic, Avantgarde/Sapelli-Holz, 235 tkm

+ Antworten

Ähnliche Themen

  1. Softclose Nachrüsten
    Von lux im Forum Fahrwerk, Karosserie, Bereifung
    Antworten: 22
    Letzter Beitrag: 5. November 2010, 01:12
  2. Softclose
    Von dvaid408 im Forum Elektrik
    Antworten: 5
    Letzter Beitrag: 9. January 2010, 20:08
  3. Alarmanlage Und Softclose Probleme
    Von stanley121 im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 14. March 2009, 00:27
  4. Softclose
    Von goldnacht im Forum W 140 Net - Die Plauderstube
    Antworten: 1
    Letzter Beitrag: 15. January 2009, 21:31
  5. Biete Softclose-pumpe
    Von Andre99 im Forum Verkaufe....
    Antworten: 0
    Letzter Beitrag: 13. January 2009, 20:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein