+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Einige Fragen zur Elektrik vom Silberrücken

  1. #1
    Member
    Registriert seit
    Aug 2010
    Ort
    Waiblingen
    Beiträge
    65

    Standard Einige Fragen zur Elektrik vom Silberrücken

    Hallo,

    habe zu meinem W140 600SEL EZ 91 einige Fragen.

    1. Die Lordosenstützen funktionieren nicht mehr, anfangs hat sich die Beifahrerseite noch aufgepumpt (mit einem seufzendem Ton) dann jedoch gab es keine Funktion mehr.
    Wie funktioniert die Stütze überhaupt, wo stelle ich Sie an und aus? Das Rad am Sitz ist doch nur für die Einstellung? Beide Seiten funktionieren nicht mehr.

    2. Wie bekomme ich die Verkleidung der Luftdusche ab, möchte die Glühlämpchen austauschen. Habe zwar in Wikipedia die Anleitung gefunden, kein Problem, jedoch biegt sich die Blende gefährlich beim Versuch sie abzuziehen ohne sich jedoch zu lösen, die Schraube habe ich vorher abgenommen. Ich möchte nicht so sehr daran ziehen, sonst bricht sie noch durch. Was kann ich tun?

    3. Wenn ich den Blinker oder den Scheibenwischer betätige, blinken für einen Bruchteil einer Sekunde alle Kontrolleuchten auf der rechten Seite des Kombinstrumentes auf, alle Zeiger schlagen aus und die Warnanzeige des Gurtes leuchtet drei mal. Es scheint mir wie ein Stromstoß zu sein, es ist nicht immer nur bei ca. 1/3 aller Betätigungen des Lenkstockschalters kommt das vor. Was ist das Problem?

    4. Hat der zentrale Lichtschalter eine Beleuchtung? Ich vermute ja und die Glühlampe ist defekt. Wie kann ich die Glühlampe ersetzen?

    5. Der Fensterheber für das hintere rechte Fenster lässt sich zwar von vorne öffnen aber von vorne nicht mehr schließen. Hinten funktioniert es ohne Probleme. Woran kann das liegen?

    6. ABS und ASR Kontrollleuchten leuchten die ganze Zeit. Kurz nach dem Starten beginnen sie für die ganze Fahrt zu leuchten. Wie kann ich kontrollieren was das Problem ist?

    Vielen Dank im Voraus für Eure Hilfe.

    MB600SEL

  2. #2
    Senior Member Avatar von Magicchristian
    Registriert seit
    Feb 2009
    Ort
    Wien, Österreich
    Beiträge
    696

    Standard

    Zitat Zitat von MB600SEL Beitrag anzeigen
    4. Hat der zentrale Lichtschalter eine Beleuchtung? Ich vermute ja und die Glühlampe ist defekt. Wie kann ich die Glühlampe ersetzen?
    MB600SEL
    Nein, nur die Symbole darüber sind beleuchtet.
    Liebe Grüsse, Chris

    SL500 Roadster BJ 06/2002, tansanitblau-metallic, Leder Hellgrau, 135 tkm
    S420 Coupe BJ 05/1996, rauchsilber-metallic, Leder Champignon, 180 tkm
    E240 Limousine BJ 12/1999, azuritblau-metallic, Avantgarde/Sapelli-Holz, 235 tkm

  3. #3
    Senior Member
    Registriert seit
    Nov 2007
    Ort
    24782 Büdelsdorf
    Beiträge
    504

    Standard Hallo MB600SEL!

    Moin!

    Zitat Zitat von MB600SEL Beitrag anzeigen

    5. Der Fensterheber für das hintere rechte Fenster lässt sich zwar von vorne öffnen aber von vorne nicht mehr schließen. Hinten funktioniert es ohne Probleme. Woran kann das liegen?

    6. ABS und ASR Kontrollleuchten leuchten die ganze Zeit. Kurz nach dem Starten beginnen sie für die ganze Fahrt zu leuchten. Wie kann ich kontrollieren was das Problem ist?



    MB600SEL
    1.
    Die Fensterhebersache müßte am Schalter liegen. Oder Kabelbruch in der Verbindung nach hinten.
    2.
    Wagen hochnehmen und bei laufendem Motor alle 4 Räder nacheinander vorwärts bewegen. Wenn die Lichter bei der Bewegung eines der Räder angehen, dann isses sicherlich der ABS-Sensor (Radlaufsensor) des Rades, bei dessen Bewegung die Lichter angehen.
    Falls noch dazu Ihre Servolenkung etwas schwergängig sein sollte, dann kann es auch eine der Sicherungen sein, die sich unter dem Kasten, an dem man das STAR-Disgnosegerät anschließt, befinden.


    Grüße


    Henri
    Ach ! (Zitat Loriot)

  4. #4
    Member
    Registriert seit
    Aug 2010
    Ort
    Waiblingen
    Beiträge
    65

    Standard

    Guten Morgen,

    vielen Dank für die Infos.

    Wie kann ich die Glühlampe am Lichtschalter für die Symbole ersetzen?

    Danke für den Tipp für das ABS, Die Lenkung geht wunderbar weich.

    Wenn nun der ABS Sensor defekt ist was ist zu tun, ist er nur verschmutzt oder defekt?

    Vielen Dank

    MB600SEL

  5. #5
    Senior Member
    Registriert seit
    Sep 2008
    Ort
    Sachsen
    Beiträge
    274

    Standard

    Zitat Zitat von MB600SEL Beitrag anzeigen
    ...Wie kann ich die Glühlampe am Lichtschalter für die Symbole ersetzen?...
    Hallo,

    dazu gibt es bereits einen gutem Beitrag hier.

    http://www.w140forum.de/tips-und-tri...-wechseln.html

    Gruß
    Jörg

  6. #6
    Senior Member
    Registriert seit
    Sep 2006
    Ort
    Berlin
    Beiträge
    188

    Standard Lordose

    Der schalter ist ein ventil, d.h. es geht direkt der Luftschlauch rein und raus. Ich habe ihn bei mir getauscht. einfach nach oben rausdrücken und schläuche abziehen.
    CL 600 2/ 1998 Silber / Leder Hellgrau/Dunkelgrau schweizer Fahrzeug

    600 SEL 5/1992 Rauchsilber / Leder Mittelrot schweizer Fahrzeug

    600 SEL 1993 199 Blauschwarz Metallic / Leder 265A Champignon


    auch: 450 SEL 6,9 W116
    und 300 SEL 3,5 W109

  7. #7
    Member
    Registriert seit
    Aug 2010
    Ort
    Waiblingen
    Beiträge
    65

    Standard

    Guten Morgen,

    vielen Dank, ich werde es testen.

    MB600SEL

  8. #8
    Senior Member
    Registriert seit
    Nov 2007
    Ort
    24782 Büdelsdorf
    Beiträge
    504

    Standard Hallo MB600SEL!

    Moinsen!

    Zitat Zitat von MB600SEL Beitrag anzeigen
    Danke für den Tipp für das ABS, Die Lenkung geht wunderbar weich.

    Wenn nun der ABS Sensor defekt ist was ist zu tun, ist er nur verschmutzt oder defekt?

    Vielen Dank

    MB600SEL
    Nach 19 Jahren ist davon auszugehen, daß er defekt ist. Man kann ihn natürlich ausbauen, die Metallspäne um den (Magnet)Senor abputzen und ihn dann wieder einbauen......aber bei meinen Panzern hat das noch nie was gebracht.

    Nach 19 Jahren sind die einfach gern mal "fällig".

    Grüße


    Henri
    Ach ! (Zitat Loriot)

  9. #9
    Member
    Registriert seit
    Aug 2010
    Ort
    Waiblingen
    Beiträge
    65

    Standard

    Hallo und vielen Dank für diese Info.

    Gibt es Anleitung zum Reinigen oder Austauschen des ABS Sensors?

    Grüße

    MB600SEL

  10. #10
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo,

    der Ausbau ist denkbar einfach - im Prinzip.

    Tatsächlich sitzen die Schrauben (wenn ich mich recht entsinne sind das zwei Inbusse) oft fest und wenn Du da kein sehr vernünftiges Werkzeug hast und das ganze vorher ordentlich mit Rostlöser einsprühst, hast Du nach den ersten Schraubversuch ein Problem.

    Die Dinger sind erschütterungsempfindlich. Daher müssen sie vor Bremsreparaturen, die oft mit Hammerschlägen einhergehen, ausgebaut werden.

    Du brauchst nicht davon auszugehen, dass sie kaputt sind. Das kannst Du messen und zum "davon ausgehen" sind die Dinger zu teuer. Dafür gibt es ja Diagnosesysteme und bei Deinem 91er ist das supereinfach. Auch dazu gibt es hier Beiträge.

    Freundliche Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

+ Antworten

Ähnliche Themen

  1. Elektrik
    Von johan im Forum Elektrik
    Antworten: 8
    Letzter Beitrag: 8. February 2009, 17:44
  2. Cl500 Elektrik Problem?
    Von MasterM im Forum Hauptforum
    Antworten: 8
    Letzter Beitrag: 6. August 2007, 00:25
  3. Cl500 Elektrik Problem?
    Von MasterM im Forum Elektrik
    Antworten: 0
    Letzter Beitrag: 4. August 2007, 01:45
  4. Elektrik
    Von Pascal-Nouma im Forum Elektrik
    Antworten: 8
    Letzter Beitrag: 24. November 2006, 15:17
  5. Fragen Über Fragen... An Alle Zu Diesem Forum
    Von thomasS im Forum Hauptforum
    Antworten: 14
    Letzter Beitrag: 22. December 2003, 21:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein