+ Antworten
Seite 6 von 6 ErsteErste ... 456
Ergebnis 51 bis 57 von 57

Thema: Mehrere Elektrigfehler

  1. #51
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Andy also sol ich Pin 13 und 27 ander PSE brücken und somit den schalter simulieren?


    Werde ich dan mall versuchen vieleicht bringt es ja was ich denke auch das es wegen nicht benutzung nicht geht.

    Nur was ist mit der Lordorsenstütze weißt du da auch welche pins die regler am sitzt an der PSE sind?


    Gruß

  2. #52
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    Hi, ja Schalter überbrücken.

    Sitzkissen: Ist nicht lektrisch- rein pneumatisch. wenn das Ventil weiter aufmacht (am sitz das rädchen), dann versucht die pumpe den Druck zu halten und läuft an.
    Sollte die Pumpe nicht anlaufen, und kein Leck vorhanden sein- dann ist was mit dem Druckschalter. Der ist wahrscheinlich in der PSE.
    Mach erstmal Leckage check mit einer Luftpumpe.
    die Druck Luft wird in einem Tank im Radkasten gespeichert damit die Pumpe nicht laufend arbeiten muss. Eventuell ist da auch was bzw. der fehlt (Unfallschaden oder so). Ist auch auf der DVD unter PSE. Muste du die Bilder vom Pneumatik Plan mal ansehen,

    Gruss
    Andy
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  3. #53
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Hallo Andy es ist ein Leck neben oder hinterm Fahrersitz manchmall wenn ich die Zündung an mache und das Ventil auf 0 ist Läuft die Pumpe zweimall hinter einander an nur wenn ich dann das Rädchen auf 5 drehe passiert garnichts an der Pumpe.

    Hinten rechts im Radhaus sitzt einerart Rohr circa 30cm lank und 10 dick da gehen 3 Schläuche ran aber ich denke das ist der Actifkohlebehälter für den Tank.

    Und im Anderen Radhaus ist nichts ich hatte das gerade erst alles aus einander weill ich ihn mit MAIK SANDERS versigelt habe.


    Die Dioden habe ich jetzt entfernt alle sicherungen wieder drin und Modul dran ist der Fehler weg nur mir ist nichts aufgefahlen was jetzt nicht geht.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  4. #54
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    Hi, schau mal in die DVD unter PSE: Der Luftank ist wie eine Kugel in irgend einem Loch über dem Rad, siehe Anlage von DVD.
    Musst du mal das System mit 0.6 bar abdrücken und eventuel pfeift es irgendwo heraus.

    Beim N10 Modul: Hast du schon alle Verbraucher durchgetestet (Blinker, Heckscheibe Heizung , heckrollo, wischer? und alles funktioniert?

    Gruss
    Andy
    Angehängte Dateien Angehängte Dateien
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  5. #55
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Andy ich habe die Lordorsenstütze an den Ausgang der ZV gesteckt und habe dan den Schalter für die ZV gedrückt.

    Und dan Pfif es neben oder hinterm Fahrersitz nur warum reagiert die Pumpe den überhaubt nicht sie müsste doch versuchen druck auf zu bauen.


    Laut deinem Plan ist der Tank im linken Radhaus nur ich habe dort nichts gesehen kann es sein das der dar nur bis zu einem bestimten baujahr ist?

    Mir ist da auch nichts aufgefahlen wegen unfal oder so es sah hinter der Radhausschale aus wie neu kein bischen rost oder das das Blech verbogen war ein Schlauch hing da auch nicht.

    Kan der Tank nicht auch im Koferaum über dem Radsitzen?auf dem Bild kann der da ja überal sein so genau ist das ja nicht da habe ich auch noch nicht gekuckt.
    Geändert von W140 420 (13. September 2010 um 22:42 Uhr)
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  6. #56
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    Hi,
    ich glaube der Tank ist rechts in der Nähe der Tankklappe reingeschoben (PSE pumpenseite).
    Die PSE schaltet das Ventil ab und speichert dann einen fehler. (excessive air demand seat..). Ich hatte hier auch einen solchen Fall. Das Leck war am Drehsachalter Schlauch. Die Luft pfiff immer raus sobald man den Fehlercode gelöscht hatte oder die Batterie mal ab war. Danach war Ruhe. Der Kumpel dachte dass es sich von selbst geheilt hatte... war aber nicht so.

    Gruss
    andy
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  7. #57
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.725

    Standard

    Andy welches Steuergerät muss ich da auslesen (Bezeichnung im CS 7.4)
    Komm ich an den Tank vom Koferraum aus ran?


    Das neue Modul ist da und ich habe es auch gleich ein gebaut und der Fehler ist weg.

    Also das ist schonmáll repariert.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein