+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Klima-Bedienteil 2. Serie

  1. #1
    Member Avatar von ES-IB1986
    Registriert seit
    Dec 2009
    Ort
    Plochingen
    Beiträge
    32

    Standard Klima-Bedienteil 2. Serie

    Liebe Forenmitglieder,

    also gestern war ein Tag bei uns, an dem man sich dringend Klima im Auto wünscht - oder daran herumbastelt, wenn es nicht mehr so funktioniert.

    Bei meinem Bedienteil funktionierten die Tasten teilweise nur noch bei mehrfacher Betätigung, es war also mehrmaliges Drücken notwendig, um z.B. die Temperatur um 1°C zu verstellen.

    Nachdem per Post mittlerweile ein Satz "Ausziehbleche" W000 589 88 63 00bei mir eingetroffen ist, konnte es losgehen.

    Nach dem Ausziehen der Bedieneinheit mit den Ausziehblechen müssen nur die beiden Sicherungslaschen für die Kompaktstecker zurückgeklappt und diese gezogen werden, dann kann die ganze Einheit herausgenommen werden.
    Das Abnehmen des Bedienfeldes ist ganz einfach, dann sieht man schon die "Kontaktsockel" auf der Platine. Die Kontaktflächen waren in der Tat stark korrodiert und wurden sorgfältig mit Aceton gereinigt, ein bissel eine Fummelei, aber kein Problem.
    Am Bedienfeld selbst ragen dann die "Betätigungsfedern" aus Kunststoff heraus. Bei der einen Taste, die schon von Anfang an mechanisch nicht mehr gut funktionierte, war der winzig kleine Zapfen zur Betätigung eingerissen. Dieser wurde mit Sekundenkleber fixiert und etwa 1mm aufgebaut. Dauer der Aktion: etwa zwei Stunden, fummelig, aber kinderleicht.

    Nun funktioniert das Bedienteil wieder einwandfrei, ein leichter einmaliger Druck genügt, um alle Funktionen bei der ersten Betätigung abzurufen.

    Sternengruß von Ingolf
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken P1020746.JPG‎   P1020751.JPG‎   P1020753.JPG‎   P1020754.JPG‎   P1020755.JPG‎  

    P1020756.JPG‎   P1020757.JPG‎   P1020758.JPG‎  
    C140, S500Coupe, Bj. 1996, bornit, Leder champignon
    W126, 420SE, Bj. 1986, astralsilber, blauer Velours

  2. #2
    Senior Member Avatar von jc_benz
    Registriert seit
    Nov 2008
    Ort
    Hannover
    Beiträge
    433

    Standard

    Hi Ingolf,

    willkommen im Club der "Klimabedienteilschrauber".

    Ich hatte ein ähnliches Problem, siehe http://www.w140forum.de/elektrik/533...t-ab-95-a.html

    Hatte da auch mal mit Klebstoff experimentiert und eine kleine Anleitung geschrieben, bis jetzt funzt meine Klimabedienung.

    Grüße aus dem heißen Norden (32 Grad)

    Jes
    Fahrzeuge akuell:
    S600L 9/95 gekauft 11/2008 mit 83.000km - aktuell 167.000km
    E320 Cabrio 9/95 - aktuell 160.000km
    C220 Elegance (W202) 9/94 - 187.000 km
    Porsche Cayenne Turbo S 12/08 (Alltagsauto)
    VW Käfer Speedster 3/75 (Eigen-Umbau)
    VW New Beetle Cabrio 8/07 (für die Dame)
    2xPeugeot 207 Sport (für die Jungs)
    Suzuki VX 800 3/95 (Mopped)
    Knaus Eurostar 650TK 4/2000 (Wohndose)

+ Antworten

Ähnliche Themen

  1. Beleuchtung Klima Bedienteil Modul N22
    Von andy-cape im Forum Elektrik
    Antworten: 4
    Letzter Beitrag: 22. September 2018, 15:49
  2. Bedienteil Klimaautomatic
    Von mmvk im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 27. December 2009, 00:13
  3. Elektrisches Bedienteil Sitzverstellung
    Von arno im Forum Suche....
    Antworten: 0
    Letzter Beitrag: 25. January 2008, 15:11
  4. Bedienteil (gebläse/klima) Defekt?!
    Von sani im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 8. September 2007, 11:06
  5. Mexico 2000 Bedienteil
    Von klausr9963 im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 7. January 2005, 18:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein