+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Softclose

  1. #1
    Junior Member
    Registriert seit
    Jan 2009
    Beiträge
    4

    Standard

    <span style='font-size:14pt;line-height:100%'>hallo,

    mein name ist andy und ich fahre einen cl420 bj.94

    ich habe folgendes problem und zwar wenn sich die beifahrertür schliesst,öffnet sie sich automatisch um einen cm.das heisst die fenster sind immer auf.

    kann mir da einer helfen
    </span>

  2. #2
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo Andy,

    die Servoschließung fängt nach der ersten Raste an zu ziehen und schaltet sich nach der dritten Raste ab, aber nicht weil die dritte Raste ereicht ist, sondern weil ein Massekontakt schließt, der das wiederum bei normalerweise 2-3 bar Druck auf der Leitung tut.

    Wenn nun Deine Tür wieder aufgeht, schaltet entweder der Massekontakt zu früh oder die Raste hält aus irgendeinem Grund mechanisch nicht mehr.

    Kannst Du die offene Tür mit der Hand zudrücken und hält sie dann? Wenn nein, ist wahrscheinlich das Schloss defekt.

    Wenn ja scheint es so, dass der Abschaltdruck erreicht wird, bevor das Schloss über die dritte Raste ist... Dann könnte das Schloss bei allem Druck nicht mehr komplett geschlossen werden, was auch auf ein mechanisches Problem im Schloss selbst deutet.

    Gruß
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  3. #3
    Junior Member
    Registriert seit
    Jan 2009
    Beiträge
    4

    Standard

    hallo
    ja wenn ich die tür mit der hand schliesse ,ist die tür zwar zu aber die fenster schliessen garnicht,die fenster schliessen nur wenn die tür per softclose schliesst aber halt nur für 2 sekunden.

  4. #4
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hmmm,

    dann kann ich Dir leider auch nicht weiterhelfen. Gelesen habe ich das Fehlerbild so noch nicht. Es wäre erstmal wichtig zu wissen, wie beim Coupé die Fenstersenkung angesteuert wird. Leider kenne ich mich da nicht aus...

    Freundliche Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  5. #5
    Member
    Registriert seit
    Jan 2009
    Ort
    Kellinghusen
    Beiträge
    46

    Standard

    Hallo, also ich verstehe das so, das die Türen per Softclosed gut und sauber schließen, aber nach dem Schließen die Fenster um ca 1 cm runterfahren&#33;?
    Wenn dem so ist, war vor kurzem Deine Batterie mal abgeklemmt? In diesem Fall sollen die Fenster neu angelernt werden. Hab ich mal gelesen. Soll ja so gehen, Türen zu. Zündung an, Fenster ganz nach unten fahren, dann ganz nach oben fahren und nach dem Schließen den Taster noch 10 Sek. festhalten. Dann sollte alles wieder funzen. Obs stimmt, keine Ahnung. Einfach mal ausprobieren. Dabei kann man jedenfalls nichts kaputt machen.
    Gruß
    Matze
    Das Leben ist ein scheiß Spiel, aber die Grafik ist geil :-)

  6. #6
    Senior Member Avatar von Benzlette
    Registriert seit
    Dec 2009
    Beiträge
    152

    Standard

    Hallo,
    mein Kleiner hatte die Macke, dass die Scheibenabsenkung der Fahrerseite nur sich wieder automatisch geschlossen hatte, wenn die Tür mit der Servoschließung geschlossen wird. Das gleich Problem hatte aber schon mal einer hier.
    Gestern ist mir leider die Servoschließung der betroffenen Tür ausgefallen, so das ich die Scheibe nicht mehr richtig zu bekommen habe. Also das Glück gehört den Mutigen und darauflosgeschraubt.
    Erst einmal Sicherung 9 gzogen, und da hörte ich ein Zischen in der Tür. Super, nur der Schlauch ab, dachte ich. Türverkleidung ab, ins Schloss gegriffen, und mußte feststellen, dass es aus dem Mechanismus zischte. Also habe ich das ganze Schloss zerlegt. Ich dachte, ich bekomme es nie im Guten wieder zusammen. Das Pneumatische Betätigungselement hatte einen Schaden an der Membrane und hat den Druck über das Gehäuse rausgedrückt.
    Habe mir gleich noch den Microschalter angeschaut, und gesehen, dass der Blechstreifen nicht straff genug war, und habe ihn einwenig gebogen, so das der Schalter in der letzten Stufe zuverlässig betätigt wird.
    Jetzt habe ich es genau umgedreht, die Servos. geht nicht, aber dafür jetzt die Scheibenabsenkfuntion vernünftig.
    Werde mir die Tage ein neues Element besorgen, und irgendwann einbauen. Die Pumpe schließt ja zu Glück dann nur den fehlerhaften Kreis aus, so das der Rest dann ja noch einwandfrei funktioniert.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken P1010426.jpg‎  
    Gruss Lorenz
    Alle Guten Dinge sind 8

    Wer einen Rechtschreibfehler findet, der darf ihn behalten.

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein