+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Kann Mir Jemand Bei Der Fehlerbestimmung Helfen

  1. #1
    Senior Member
    Registriert seit
    Aug 2007
    Ort
    traunstein
    Beiträge
    117

    Standard

    Hallo zusammen,

    habe bei meinen 420se 1992 heute den fehlerspeicher auslesen lassen, da ab und an beim ersten kaltstart die asr lampe nicht mehr aussging und er auch einfach nach 1-3 sec. abstarb (selten)
    Hab trotz der nutzung der suchfunktion nicht alle fehler deuten können. Eventuell habt ihr infos darüber für mich.
    Hier die fehler:

    - EZ1 - No. 008 Schalter Getriebeüberlastungsschutz S65 schliesst nicht.

    - EFP - No. 048 Sollwertpoti, Potiüberwachung
    M16/1r1
    - No. 051 Leerlaufsicherheitskontakt M16/1s2
    - No. 054 Stellglied EFP M16/1
    - No. 096 Start-Sperr undRückfahrlichtschalter
    S16/3

    - ASR - No. 030 CAN kein Empfang von EFP N4/1


    So wie ich das deute, hab ich ein problem mit der drosselklappe.
    Vielen dank im voraus für eure mühen

    Gruss theo

  2. #2
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    HAllo,
    du hast da mehrere Major Problems beim EFP (Speed Control) oder E-Gas.

    Den EZL Schalter S65 kannst Du vernachlaessigen. HAbe ich auch sporadisch . aber die Kiste läuft astrein.

    Ich tippe auf Kontaktproblem am Modul selber, oder Modul defekt, oder Kabel defekt.
    Da ist zu viel im Speicher an einemModul. Versuch mal das zu Löschen waszu löschen geht. Eventuell sind noch alte Fehler drin, die bei Montagearbeiten nicht im Speicher gelöscht wurden.

    Gruss
    Andy
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  3. #3
    Senior Member
    Registriert seit
    Aug 2007
    Ort
    traunstein
    Beiträge
    117

    Standard

    hi andy,

    welches modul meinst du und wo sitzt es ?

    beim fahren hab ich auch kein problem....


    gruss theo

  4. #4
    Senior Member Avatar von andy-cape
    Registriert seit
    May 2008
    Ort
    Kapstadt
    Beiträge
    887

    Standard

    Siehe Bild von offener Modulbox. Sag bloss die Fehler liessen sich nicht löschen?? Dann sollte das Auto nicht mehr fahren...

    Gruss
    Andy
    Angehängte Dateien Angehängte Dateien
    Der Vater der legendären W140 DVD
    S500 (lang), BJ 06/95, 4 Gang Auto 722.370, Motor M119.970 Apr 11: 210 000 KM

  5. #5
    Senior Member
    Registriert seit
    Aug 2007
    Ort
    traunstein
    Beiträge
    117

    Standard

    hallo andy,

    danke erstmal für die kümmerung.
    werde die fehler mal in meinem beisein löschen lassen und berichten.

    gruss theo

  6. #6
    Senior Member
    Registriert seit
    Aug 2007
    Ort
    traunstein
    Beiträge
    117

    Standard

    hallo,

    wir haben die fehler löschen können.

    der meister will jetzt mal die grundeinstellung des gasgestänges einjustieren und dann schaun,
    welche fehler wieder kommen.

    werde bescheid geben.

    schönen abend
    theo

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein