+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Becker 2000 Macht Keine Musik Mehr

  1. #1
    Junior Member
    Registriert seit
    Sep 2008
    Beiträge
    4

    Standard

    Servus,

    Mein Problem mit dem Radio. SEC 500, Bj. 03.1993

    Das Auto hat das Bose Soundsystem, und ein Autotelefon (Werksseitig C-Netz) dass auf das D-Netz umgebaut wurde. Radio Becker Mexico 2000 1560 (laut Betriebsanleitung ein Doppel- Blockgerät, wo sitz das zweite Gerät?).

    In einer Rechtskurve gab es in den Lautsprechern einen dumpfen Schlag, wie wenn etwas im Kofferraum gegen die Wand rutscht. Ab diesen Zeitpunkt waren die Lautsprecher tot. Auch wenn man eine Kassette abspielt (Sie wird abgespielt, doch ich höre nichts). Oder wenn ich den Radio lauter mache kommt auch kein Rauschen aus den Lautsprechern wie sonst, wenn kein Sender eingestellt ist.

    Der Radio kann auch keinen Sender finden obwohl er sucht.

    Nach neuer Code Eingabe das gleiche Problem.

    Aber wenn der Wagen im freien in der Kälte steht, dann erscheint nach dem Einschalten des Radios im Display, Error 2 (aber nicht immer, nur selten).

    Kann mir jemand helfen?

    Was ist das Problem, kann es der Bose Verstärker sein, ist der Radio defekt, oder ist es die Telefonweiche defekt (aber wenn ich Telefonieren will, erscheint im Display ganz normal „Tel“, und der Anruf geht nicht durch).

    Ich möchte mir vielleicht einen neuen CD Radio einbauen, mir gefällt der Alpine Special CD-R MF2197, MF2297. Kann ich diesen Radio gegen den Becker Mexico 2000 1560 tauschen, ist er Kompatibel mit den Bose Soundsystem, und den Telefoneinbau?

    Wäre super wenn mir einer von euch helfen könnte, dann herrscht nicht mehr totenstille im C140 (obwohl es erstaunlich ist wie leise er doch ist).

    Vielen Dank

    Maximilian

  2. #2
    Senior Member
    Registriert seit
    Aug 2005
    Ort
    beers
    Beiträge
    331

    Standard

    moin Maximilian

    Ich meine mal gelesen zu haben das das 2te Becker Gerät hinter der Abdeckung des Beifahrerfussraums sitzt ( bildlich gesehen da wo die Fussspitzen des Beifahrers aufliegen ... Richtung Motorraum ) ?
    Bose Verstärker könnte hinten im Kofferraum sitzen hinter der Abdeckung .

    Das Ton, Sender fehlen könnte daraufhin deuten das das Verbindungskabel zwischen den beiden Geräten unterbrochen oder gestört wurde - Kabelbruch ? (Im 2ten Block sitzt der Verstärker und die Empfangseinheit )

    Das neue Radio wird nicht kompatibel mit dem Bosesystem sein.
    Man könnte vielleicht was machen über Adapter und und ...
    aber die Kosten und Zeit würde ich erstmal in einer guten Autoradioeinbauwerkstatt nachfragen .

    gruss Meinhard
    ... EX S 300 2.8
    ... EX Volvo 480 Collection ganz anders ...
    ... EX A Klasse A190
    ... B200

  3. #3
    Senior Member
    Registriert seit
    Sep 2004
    Ort
    Erfinderstadt des Automobils (nein, nicht Detroit ihr Freaks.. Mannheim!)
    Beiträge
    313

    Standard

    Hallo Maximilian,

    die zweite Einheit sitzt im Kofferraum fahrerseitig über dem Federbeindom.
    Dort findet sich auch der Boseverstärker. Wenn du Glück hast ist nur eine Steckerverbindung
    raus.

    Gruss, Uwe
    Papamobil= S 320 / 8.93, blauschwarz, ~454.000 KM, Erst-Motor (Stand 05. 09.), 5-Gang Automat, ESSD, Klima, Leder, Wurzelnuss, 4x Sitzheizung, Standheizung, Fondklima, el. Heckrollo, eSitze, Multikontur, 3fach Memory m. Spiegel + Lenksäule, 2x Armlehne mit Fach, Servoschließung, IR, Alarm, WFS, WischWasch, Niveau, Parameterlenkung, Heckdeckelzusatzsicherung, Becker-Mexico 2000 mit Wechsler + Bose Soundsystem, Motorola D1, 18" Zoll Lorinser mit 255er bzw. 235er WR auf 6Loch, abnehmb. AHK. , nachgerüstetes EGS-System = EURO II. Verbrauch: 11,5 bis 16 ltr., Zustand: 3- 4 also rollende Restauration. Aber wird wieder. Hoffentlich..

    + PM 2 = S320 W220 /05.01, brillantsilbermetallic, ~170 TKM (Stand 01.09), Verbrauch 9 ~ 11 ltr.
    + S320 W220 /09.99, dunkelblaumetallic, ~ 180 TKM
    + 280E W114 /05.73, bauerngrün, Restaurierungsobjekt

  4. #4
    Junior Member
    Registriert seit
    Sep 2008
    Beiträge
    4

    Standard

    Vielen Dank für eure Antworten.

    Ich werde die nächste Zeit mal die Steckerverbindungen überprüfen. Falls es ein Kabelbruch ist, muss wahrscheinlich ein neues Kabel eingezogen werden, ist das überhaupt möglich? Da ich einen CD Wechsler einbauen lassen wollte, und mir die Mercedes Niederlassung sagte bei den CL ist das im Nachhinein nicht mehr möglich (kein durch kommen von der Fahrgastzelle in den Kofferraum).

    Zum neuen Radio, ich habe mir bewusst einen Radio ausgesucht der im W140 lieferbar war. Alpine Special CD-R MF2197, MF2297

    Kann ich diesen Radio gegen den Becker Mexico 2000 1560 tauschen, ist er Kompatibel mit den Bose Soundsystem, liegen alle notwendigen Anschlusskabel auch vorne im Radioschacht (da es nach meinen wissen kein Doppel- Blockgerät ist, wäre vielleicht mit den Tausche des Radios das Problem behoben?

    Vielen Dank für eure Hilfe! Maximilian
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken post-22-1229247258.jpg‎  

  5. #5
    Junior Member
    Registriert seit
    May 2008
    Ort
    Hannover
    Beiträge
    20

    Standard

    Hallo Maximilian.

    Habe leider keine Ahnung, ob dein neues Radio direkt an das Bose-System angeschlossen werden kann. Aber wenn nicht, dann gibt's auf jedenfall einen Adapter

    hier

    den du benutzen können solltest, damit alles weiterhin so funktioniert, wie es soll.

    Irgendwie kannnich nicht glauben, dass es beim QP keine Möglichkeit gibt , in den Kofferraum zu kommen. Hab allerdings auch noch an keinem QP geschraubt. Aber normalerweise gibt es doch immer mindestens eine Gummitülle zum Durchstoßen und Kabel durchführen.

    Viel Erfolg beim Basteln, Grüße, Andreas
    S 500 L[COLOR=blue]904 midnight (dark) blue, 021 designo - decorative trim, 228 auxiliary heater, 221 left front seat, electrically adjustable, 222 right front seat, electrically adjustable, 223 rear seat backrest and headrests, electrically adjustable, 226 footrests in the rear, 245 on-board computer, 260 elimination of model designation on rear lid, 284 trunk set, 5-piece
    wood selector lever
    shift lever in wood/leather combination, 306 activated charcoal filter, 302 folding armrest in the rear with storage tray, 315 telephone card D2 Debitel, 341 additional lamp, 354 antenna on roof centre rear for mobile D-net telephone, 351 auto-pilot-system (APS), 405 right front seat with multiple contour backrest, 404 left front seat with multiple contour backrest, 414 electric tilting/sliding roof in glass version, 441 steering column, electrically adjustable, W202 manually adjustable, 472 electronic stability program (esp), 480 self-levelling suspension, 540 roller blind, electric, for rear window, 551 anti-theft warning system, 600 headlamp wiper/washer, 645 M+S tires, 731 wood trim, burred walnut root, 806 Change of year of model, last figure shows new model year, 819 CD changer - alpine - in trunk, 810 loudspeaker, sound package
    sound package (bose), 873 seat heater for left and right front seats, 872 electric seat heater for rear seat bench, left and right, 980 vehicle registration book
    Mein Verbrauch

  6. #6
    Senior Member Avatar von brongo
    Registriert seit
    Oct 2003
    Ort
    NRW
    Beiträge
    380

    Standard

    Hallo,

    ich glaube eher das die Stecker keinen Kontakt haben, dazu wie bereits oben erwänt, zunächst im Kofferraum links die Verkleidung abnehmen und alle Stecker überprüfen(Error 2 deuete auch schon in die Richtung, keine Verbindung zwischen Bedienteil und dem Empfänger/Verstärker im Kofferraum).

    Viel Erfolg
    brongo
    CL600 EZ: 8/1998 Smaragdschwarz-Met., >405.000km
    Ausstattung: 2-Farbig Leder Exclusiv Nappa(auch Armaturenbrett+Seitenteile), Reiserechner,Niveauregulierung, Kühlfach in Fondlehne, Standheizung mit FB, ESP,BOSE, 3-Fach Memory, Elektr. Lenkrad, Xenon, Alcantara Himmel, Kastanienholz, Telefon mit Linguatronic, Regensensor, Beleuchtete Einstiegsleisten, PDC, Navi APS 4 mit TMC Box, Innenraumabsichr., EDW-Alarm, Sitzheizung auch die Rücksitze, SSD, Heckrollo, Armlehne mit ausfahrb. Cup Halter....

  7. #7
    Senior Member
    Registriert seit
    Mar 2007
    Ort
    Weimar
    Beiträge
    148

    Standard

    Hallo,
    mir dem Einbau von Radios geht alles. Das ist immer nur eine Frage der "Kabelei".Austausch geht nur bei gleichen Radios alles andere wird schwierig.
    Beim sog. Zweikomponentengerät geht ein dicker Bus durchs ganze Fahrzeug
    nach hinten zu 2 Tunern, Nf-Verstärker , und CD-Wechsler. Vorn ist nur das Bedientel und der Cassettenrecorder im Bedienteil. Wegen des CR wurden die
    anderen Komponenten getrennt in den Hintern verlegt auch wegen Diebstahlschutz so sagte
    jedenfalls Mercedes. Mit dem Wegfall des CR überhaupt hatte man wieder Platz
    alles vorn in einem 1-Komponentengerät unterzubringen (jetzt kein Diebstahlschutz
    mehr notwendig, ich lache mich tot&#33
    Also: anderes Radio neue Kabelei machen nach Gebrauchsanwesung d.h.
    Du kannst den dicken BUS rausschmeisen, Sitze raus Teppich raus , suchen oder Du lässt ihn tot drin. Wenn Du ein Radio mit NF-Verstärker hast muss Du
    erst einmal in der Küche testen ob das überhaupt elektrisch zusammen passt.
    Wenn ja , dann musst Du die Kabel die vom Radio kommen im Auto neu verlegen.
    Lautsprecherkabel gehen im Zweiblockgerät von hinten nach vorn zu den
    Frontlautsprecher bzw. Türlautsprechern und kurze Kabel hinten zu den Hecklaut
    sprechern. Beim Einblockgerät kommt alles von vorn ausser vom evtlem
    NF-Vertärker,der vielleicht hinten sitzt. CD-Wechsler würde ich nicht mehr
    einbauen, MP3-CD im Radio genügt auch.

    Mach mal eine Skizze vom Kabelsalat oder von Deinen Vorstellungen!
    Würde mich sehr interessiern!
    Gruss! Torsten

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein