+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Klimagebläse - Der Regler?

  1. #1
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo zusammen,

    der Dicke läuft ziemlich gut im Moment. Aber seit es warm ist, zeichnet sich ein Problem ab.

    Zeitweise habe ich ein "Zirpen" aus der Klimaautomatik. Drücke ich die 0-Taste, geht es sofort weg. Drehe ich am Stellrad der Gebläseregelung, verändert das Zirpen sich.

    Ich habe das Gebläse schon ausgebaut und die Welle geölt. In meinen Augen (und Ohren) macht das Gebläse selbst keine Geräusche.

    Allerdings hatte ich nun ein paarmal auch die Situation, dass das Gebläse gar nicht lief, vorzugsweise bei großer Hitze. Aber dann plötzlich doch wieder, aber dann war da auch das Zirpen wieder.

    Hat jemand so etwas schon gehabt?

    Viele Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  2. #2
    Senior Member
    Registriert seit
    May 2005
    Ort
    Wien
    Beiträge
    311

    Standard

    hi,
    willkommen im Club! Es ist der Lüfterregler auf dem Ventilator! Mit knapp € 300,-- (Materialkosten) bist Du wieder dabei. Interessanterweise bewirkt der hinniche Regler Geräusche als ob der Ventilator hinüber sei. Es gibt schon eine beträchtliche Anzahl von Beiträgen hiezu.
    VIELE GRÜSSE AUS WIEN VON MANFRED MÜLLER
    --------------------
    W140 S420Coupe, R129 SL280, W163 ML320, W124 300E4matic

  3. #3
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo Manfred,

    danke und sorry, dass ich nicht richtig gesucht habe. Erst nach Deinem Hinweis ist mir aufgefallen, dass schon zwei Besitzer von dem Zirpen geschrieben haben:

    Nummer 1:

    "wenn ich auch meinen senf dazu geben darf gebe ich dir folgenden tipp :

    hatte das selbe problem und bin dem ganzen auf die schliche gekommen als ich den lüfterkasten ca 10 mal zerlegt habe

    ich wollte echt schon aufgeben weil es also unmöglich ausschaute das geräusch wegzubringen aber dann die lösung

    du musst vorne alles zerlegen bis du zum lüftermotor kommst sind einige dorxschrauben dann steckst den lüfter ab und schraubst ihn heraus (wieder 3 dorxschrauben) und genau under dem ganzen in der mitte ist ein kleines gummistück (ist dafür gut ,dass bei unterdruck kein kondenzwasser angesaugt wird und macht zu und genau dieses verflixte teil macht das geräusch also ob du ein vögelchen im motorraum sitzen hast

    ich gleich zum mb und dieses teil bestellt ist sogar eine nummer drauf und sofort wieder eingebaut und der vogel is seit dem weg

    ca. eine halbe stunde arbeit probier's mal und schreib zurück wenn es geklappt hat

    mfg Der Markus"


    und Nummer 2:

    "Hallo W140-Freunde!
    Bei meinem 300 SE Bj92 pfeift es aus dem Lüftungsschacht, abhängig von der eingestellten Gebläseleistung. Um der Sache auf die Spur zu gehen, habe ich mal den Lüftermotor unter die Lupe genommen - Ergebnis: Es pfeift hier kein Lager oder ähnliches - vielmehr scheint sich der Gebläseregler irgendwie aufzuschwingen und gibt ein gepulstes Signal um die 8 kHz (grob mit Oszi gemessen) ab. Dieses Signal wird dann im Motor in Form eines akustischen Signals wiedergegeben.
    Gibt es Erfahrungswerte: Regler tauschen oder Lüftermotor oder beides? (ist beides ziemlich teuer)


    Hallo Freunde der Sterne!

    Sollte mal jemand das selbe Problem haben: Es war der Gebläseregler! Die Leistung und das Regelverhalten der Lüftung sind jetzt auch wesentlich besser.
    Tipp: taucht regelmässig mal bei ebay auf - hab ihn für 70 EUR ersteigert - (Kostet bei DC oder Bosch ca. 230.- EUR&#33"

    Ist eben doch ein tolles Forum...

    Bleibt mir noch zu hoffen, dass es vielleicht doch die Nummer 1 ist, obwohl das nicht erklären würde, dass das Gebläse bei großer Hitze schon mal nicht gelaufen ist.

    Nochmals danke und viele Grüße!

    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  4. #4
    Senior Member
    Registriert seit
    Apr 2006
    Ort
    NRW // Bergkamen-Oberaden
    Beiträge
    337

    Standard

    Originally posted by AlexanderZwo@12 June 7:50:33 2006
    und genau under dem ganzen in der mitte ist ein kleines gummistück (ist dafür gut ,dass bei unterdruck kein kondenzwasser angesaugt wird und macht zu
    kann mir wer mal genau erklären..wo jenes gummi sich befindet ??
    bilder oder so??
    mit freundlichem Gruß
    Rita

  5. #5
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo Rita,

    ich zerleg das am Nachmittag nochmal und mach Bilder...

    Viele Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  6. #6
    Senior Member
    Registriert seit
    Apr 2006
    Ort
    NRW // Bergkamen-Oberaden
    Beiträge
    337

    Standard

    Originally posted by AlexanderZwo@12 June 8:01:51 2006
    Hallo Rita,

    ich zerleg das am Nachmittag nochmal und mach Bilder...

    Viele Grüße
    Hubert
    danke schon mal im voraus.. pash.gif
    mit freundlichem Gruß
    Rita

  7. #7
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo Rita,

    hab' den Regler bekommen (Danke für den Tipp) und jetzt zerleg ich das erst in ein paar Tagen, wenn ich ihn einbaue. Dann nehme ich aber auch das Gebläse nochmal hoch, damit wir uns gemeinsam diese "Flöte" darunter ansehen können.

    Also bitte noch einen Moment Geduld...

    Viele Grüße!
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  8. #8
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard

    Hallo zusammen,

    zunächst schönen Dank an Bernard 6.9 für den Gebläseregler. Alles eingebaut und alles bestens. Da es sich um eine häufige Reparatur handelt, habe ich alles mitfotografiert. Ich habe zum ersten mal mit Photobucket gearbeitet und hoffe, dass jetzt alles klappt.



    Auf diesem Bild seht ihr die Anfangssituation. Unten in der Ecke, die Schrauben die vom Deckel des Lüfterkastens herausgedreht werden müssen. Die silberne habe ich mal ersetzt. Die sollte eigentlich so aussehen, wie eine kleine schwarze, aber nach meinem Frontscheibenaustausch fehlte sie eben. Ihr seht auch die rechte Dichtungslippe am hinteren Ende der Motorhaube, die man einfach nach oben abziehen kann. Wofür der 7er Schlüssel da ist, das seht Ihr auf dem nächsten Bild.



    Mit dem 7er-Gabelschlüssel kann man sehr schonend die Pneumatikverbindungen "aufhebeln". Oben rechts in der Ecke das Bild vom nach vorne weggedrehten Lüfterkasten. Ganz wegnehmen kann man den nicht, weil die Anschlüsse in Fahrtrichtung links sonst abgemacht werden müssten. Das muss aber hierfür nicht sein.



    Über dem Ventilator liegt der Vorfilter für die Klimatisierung. Der wird einfach nach oben weggenommen. Ich habe hier keinen Aktivkohlefilter im Auto aber einen Vorfilter aus dem Zubehör mit Aktivkohle eingesetzt.

    Auf den kleinen Bildern in den Ecken habe ich spaßeshalber mal den Umluftfilter im Fußraum des Beifahrers abgenommen und die Umluftklappe dahinter geöffnet. Das helle ist das Tageslicht von oben. Da könnt ihr gut sehen, wie nah alles beieinander liegt und warum Geräusche vom Gebläse, gleich aus welchen Ursachen, schnell nach innen dringen. Wenn ihr den Verdacht habt, dass euer Gebläse lärmt, dann lauscht ihr am besten von dort unten.



    Hier seht ihr nun das Gebläse, nachdem der Vorfilter entfernt wurde. Auf dem Bild in der Ecke habe ich das Kabel von Stromversorgung und Steuerung abgezogen.

    Fortsetzung folgt (weil anscheinend die Zahl der erlaubten Bilder limitiert ist)...
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  9. #9
    Senior Member Avatar von AlexanderZwo
    Registriert seit
    Feb 2006
    Ort
    52385 Nideggen
    Beiträge
    1.245

    Standard



    Mit etwas Gehakel kommt das Gebläse raus, nachdem vier Torxschrauben gelöst wurden (siehe Bild in der Ecke). Dabei aber aufpassen, dass das Lüfterrad nichts abbekommt und dass auch die aufgeklemmten Gewichte zum Auswuchten nicht verloren gehen.

    Es ist nicht erforderlich, das Gebläse zum Tausch des Reglers rauszunehmen, aber Rita und ich interessierten uns ja für die im anderen Thread beschriebene Gummitülle. Sie ist am Boden des Gebläsegehäuses zu sehen und kann nach oben rausgezogen werden.



    Da isse. Ziemlich verdreckt und vertrocknet und da kann ich mir schon vorstellen, dass die unter Umständen musikalisch wird. Also das Ding gesäubert und mit Gummipflege behandelt und dann auch noch ein verirrtes Birkenblatt aus dem Loch gezogen. Danach alles wieder reingebaut, denn eigentlich wollten wir ja den Gebläseregler austauschen.



    So schaut der aus. Mit den zwei Torx-Schrauben unten links auf dem Bild wird er gelöst und nach Abklemmen der blauen und roten Leitung sowie Ausklipsen des Steckerhalters kann er weggenommen werden. Oben rechts auf dem Bild ist der Lagersockel gut zu sehen, der so plan ist, damit die Wärme, die der Gebläseregler erzeugt, abgegeben werden kann. Dazu braucht es dann unter dem Gebläseregler die Wärmeleitpaste. Meine hatte ich mir vorher im Computerladen besorgt.



    Hier nochmals die Unterseite des Gebläsereglers vor und nach dem Einschmieren mit Wärmeleitpaste.

    Danach das ganze wieder zusammensetzen. Noch ein übliches Ärgernis:



    Die Steckmuttern unter den Schrauben vom Lüfterkastendeckel brechen schnell aus, weil dort hohe Temperaturen herrschen und der Kunststoff in 15 Jahren brüchig wird. Ich hatte mal wieder eine ausgebrochene Steckmutter dabei. Ich setze die dann mit Stabilit Zweikomponentenkleber wieder ein. Das hält meist sehr gut.

    Tja das war's. Der Lüfter arbeitet wieder normal und ich sage nochmal Danke zu Bernard und auch zu Rita für den Tipp mit dem Photobucket. War sehr einfach. Jetzt bin ich gespannt, ob's auch funxt. (Hmm...ich seh grad ein bißchen größer hätten sie ruhig sein können...okay, das nächste mal. Wenn jemand die Bilder in groß haben will, gibt's die bei mir per Mail.)

    Ich wünsche Euch noch gute Zeit!

    Viele Grüße
    Hubert
    300 SE, EZ 10/91, 112 tkm, Originalzustand, 4-Gang-Automatik, blau/schwarz, Leder schwarz, Sitzheizung, Klimaautomatik, ASD, Servoschließung, Schiebedach, Parameterlenkung, Becker Grand Prix, Mittelarmlehne mit Box, Wurzelholz, Colorverglasung, DWA o.I., 18 Zoll zweiteilige AMGs mit Michelin Pilot in 255/45-18 Y, Winterräder in 225/55-16 mit 8-Loch-Felgen, Feuerlöscher, abnehmbare AHK, komplette Dokumentation

    ...und natürlich der SLK von meiner Frau

  10. #10
    Senior Member
    Registriert seit
    Apr 2006
    Ort
    NRW // Bergkamen-Oberaden
    Beiträge
    337

    Standard

    super bericht...

    hubert..hast du zufällig das bild mit der gummitülle in groß..
    oder sagst mir die teilenummer...???
    ich werde es mir gleich neu besorgen..
    gruß rita


    1409973281 ???
    mit freundlichem Gruß
    Rita

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein