+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Nochmal Wischer-Automatik

  1. #1
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard Nochmal Wischer-Automatik

    In unserem Wagen Bj. 1998 funktioniert die Automatik nicht, die den Wischer bei einsetzendem Regen einschaltet (Stufe 1). Die Steuergeräte und der Sensor an der Scheibe wurden mit gebrauchten Teilen bereits gewechselt – ohne Erfolg. Das Thema hatte ich schon mal angesprochen und es ist bekannt, daß es nicht unbedingt das wichtigste am Auto ist. Mittlerweile gibt es übrigens das Steuergerät A1408207126 (wieder?) neu, aber nicht den Sensor A2108205710 an der Scheibe. Den habe ich mir inzwischen aus ungebrauchtem Lagerbestand besorgt, aber noch nicht eingebaut.

    Nun sprach ich kürzlich mit einem W140-Besitzer über dieses Thema. Der meinte sich zu erinnern, daß in einem ähnlichen Falle die Wisch-Automatik über das HHT aktiviert worden wäre. Das ginge nicht automatisch.

    Ich bin heute in der Werkstatt gewesen und habe das untersuchen lassen. Die verwenden natürlich das aktuelle Xentry-Portal, bei dem aber für den W140 der HHT simuliert wird.

    Es stellte sich heraus, daß überhaupt kein Zugriff auf eine Scheibenwischerfunktion möglich war, geschweige denn ein Aktivierungshaken dafür. Zumindest wurde nichts gefunden.

    Nun meine Frage: kann jemand bestätigen, daß die Aktivierung erforderlich ist? Wenn ja, wie und wo?

    Bei der Gelegenheit möchte ich noch anmerken, daß vermutlich wegen der über Winter abgeklemmten Batterie der Fehlerspeicher randvoll war, sich aber nicht komplett löschen ließ.
    Reinhard

  2. #2
    Senior Member
    Registriert seit
    Dec 2009
    Ort
    Marl
    Beiträge
    905

    Standard

    Hallo Reinhard,
    ich bin ja direkt bei der Abholung meines W 140 auf der Autobahn in einen Regenschauer gekommen.
    Mal ging der Wischer, mal nicht.
    In 2009 kostete so ein Kombirelais bei DB 220 € .
    Gekauft, eingesteckt und seit 13 Jahren keine Probleme mit dem Scheibenwischer mehr.
    Ich habe allerdings ein Auto aus 6/91. Ob das bei den neueren Modellen auch so einfach ist, weis ich nicht.
    Grüße
    Peter

  3. #3
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard

    Hallo Peter,
    ich habe 4 oder 5 Steuergeräte gebraucht gekauft. Alle wurden erfolglos gewechselt. Ich kann mir nicht vorstellen, daß die alle defekt sind, zumal die auch noch andere Funktionen haben. Bei nächster Gelegenheit werde ich den Regensensor wechseln, der ja durchaus der Übeltäter sein kann. Ansonsten kostet ein neues Steuergerät 421 € - ein Betrag, den man durchaus investieren könnte. Ich habe auch zwischenzeitlich bei einer Reparaturfirma angefragt. Das lohnt sich nur dann, wenn die Reparaturkosten den Neukauf deutlich unterschreiten.
    Aber es hat sich noch niemand zu der Frage geäußert, ob es einer Aktivierung des Steuergerätes bedarf. Da bin ich mal gespannt.
    Reinhard

  4. #4
    Junior Member Avatar von pokimaut
    Registriert seit
    Feb 2017
    Beiträge
    24

    Standard

    Hallo Reinhard,
    ich habe das gleiche Problem. Nach langer Regenpause war ich mit meinem Wagen im Regen unterwegs und habe den Regensensor eingeschaltet.Stufe 1, der Scheibenwischer fing an zu wischen hörte aber nicht mehr auf. Hab ihn dann abgeschaltet und nach dem die Scheibe wieder nass war wieder eingeschaltet. Auf Stufe 1 passiert nichts mehr, die anderen Stufen funktionieren. Bei MB sagte man mir der Regensensor hat sich von der Scheibe gelöst und kann deswegen keinen Regen erkennen. Es müsste ein neuer eingebaut werden. Einen neuen könnten sie aber nicht liefern. Von anlernen war keine Rede.
    Jetzt meinen Fragen: Hast Du den Sensor A2108205710 schon eingebaut? Wie wird der alte Sensor ausgebaut (ich will nichts beschädigen) und wie wird der neue Sensor an der Scheibe befestigt?
    Grüße
    Wolfgang

  5. #5
    Junior Member Avatar von pokimaut
    Registriert seit
    Feb 2017
    Beiträge
    24

    Standard

    Hallo Reinhard,
    habe gerade gesehen wir haben schon vor einiger Zeit darüber gesprochen. Entschuldigung. Aber viel. kannst Du die Fragen beantworten.
    Danke
    Grüße
    Wolfgang

  6. #6
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard

    Hallo Wolfgang,
    ich lasse diese Arbeiten demnächst in der Werkstatt machen. Wie das funktioniert wurde von einem Forenteilnehmer schon mal beschrieben am Beispiel des W210, wo offenbar das gleiche Teil verbaut ist. Benutze mal die Suchfunktion. An der Scheibe selbst klebt nur eine Linse; der Sensor selbst muß nach Auswechseln nicht angelernt werden. Problematisch können die Plastikzungen an dem Deckel sein, die im Laufe der Zeit verspröden und brechen können. Da ist Vorsicht bei der Demontage geboten.
    Wo es einen neuen Sensor gibt weiß ich natürlich nicht, da muß man auf einen alten Lagerbestand hoffen.
    Reinhard

  7. #7
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard

    Um dem Thema einen Abschluß zu geben: Die Regen-Automatik funktioniert wieder, der Grund war in der Tat der Regensensor an der Frontscheibe. Es war mir gelungen, ein Neuteil aus altem Lagerbestand zu beschaffen, welches von sachkundiger Hand eingebaut wurde. Die mir zwischenzeitlich verkauften Gebrauchtteile erwiesen sich als defekt!
    Ein Neuteil wird auch mit dem optischen Teil geliefert, welches an die Scheibe geklebt wird. Habe ich nicht gebraucht. Die Frage wäre jetzt, ob man den Sensor reparieren kann. Ich habe über 200 € investiert an dem einzigen Internet-Angebot, welches ich gefunden hatte. Das mag viel erscheinen, ich bin aber zufrieden, daß die Anlage wunschgemäß funktioniert. Ob eine Reparatur überhaupt möglich ist weiß ich nicht. Wie bereits erwähnt: das wichtigste Teil im Auto ist es nicht.
    Reinhard

  8. #8
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard

    Noch ein Abschluß
    Die Freude über den funktionierenden Regensensor währte nicht lange. Nach zweimaligem Gebrauch setzte er wieder aus. Das ist jetzt schon zum dritten Mal passiert, auch mit unterschiedlichen Steuergeräten. Ich möchte das Thema nicht wichtiger machen als es ist, aber vielleicht sind ein paar Details von allgemeinem Interesse.
    Der Sensor hat nur 3 Anschlüsse: 1. 12 Volt über Zündschloß, 2. Masse, 3. Signalausgang zum Steuergerät.
    Daraus kann man schon den Schluß ziehen, daß das Steuergerät den Regensensor nicht beschädigen kann.
    Ich habe nun versucht, den defekten Regensensor einmal zu öffnen, um vielleicht einen vergleichsweise einfachen Defekt zu finden. Dazu ein paar Worte zur Funktion: Der Sensor hat 2 Infrarot-LEDs, die über das geklebte optische Teil an der Frontscheibe in einem bestimmten Winkel an die Frontscheibe leuchten. Durch Totalreflexion an der Außenseite der Frontscheibe wird der Lichtstrahl reflektiert und im Regensensor wieder empfangen. Fällt Regenwasser auf die Scheibe stört dies die Reflexion. Die Elektronik des Regensensors verarbeitet diese Störungen und aktiviert den Scheibenwischer über das im Motorraum befindliche Steuergerät.
    Um an die Elektronik heranzukommen kann man das Gehäuse rel. einfach öffnen, wobei dann die Unterseite der Platine sichtbar wird. Um aber auch die andere Seite in Augenschein nehmen zu können müssen alle IR-LEDs, 2 Transistoren, der Anschlußstecker und das Halteblech abgelötet werden. Allein daraus kann man erkennen, daß diese Baugruppe nicht für eine Reparatur vorgesehen ist. Die Platine ist mit modernen SMD-Bauteilen sowie mit einem Prozessor bestückt. Ohne ein Schaltbild der „Innereien“ war eine Signalverfolgung nicht möglich. Wir konnten nur die Infrarot-LEDs und deren Empfänger auf Funktion überprüfen. Diese waren in Ordnung. Das IR-Signal kann man einfach mit der Smartphone-Kamera sichtbar machen. Weiterhin war festzustellen, daß das Ausgangssignal zum Steuergerät fehlte bzw. sich nicht änderte. Also liegt der Fehler innerhalb der restlichen Elektronik. Daher mußte die Messung an dieser Stelle aufgegeben werden.
    Welche Erkenntnis könnte man daraus ziehen?
    Gehen die Sensoren allein durch langes Liegen ohne Strom kaputt? Hat es Zweck, einen „neuen alten“ zu beschaffen, der dann auch versagt?
    Es ist leider so, daß der Sensor bei DB nicht mehr lieferbar ist. Es sei denn, man legt noch mal eine Kleinserie auf. Immerhin ist der ja auch noch beim etlichen anderen Serien verwendet worden, was die Teilenummer A2108205710 besagt.
    Es ist bestimmt nicht das wichtigste Bauteil im Auto, aber es ärgert mich, daß es nicht funktioniert.
    Reinhard
    IMG_20220809_134942a.jpg
    IMG_20220809_134957a.jpg

  9. #9
    Senior Member
    Registriert seit
    Dec 2009
    Ort
    Marl
    Beiträge
    905

    Standard

    Hallo Reinhard,
    ich bin keine Elektronikfachmann.
    Denke aber an die Radios aus den achtziger und neunziger Jahren, die man irgendwann wegen voller Funktionstüchtigkeit aus Schlachtautos ausgebaut , lange gelagert hat und beim Einbau waren die defekt.
    Der Becker Autoradio Papst Königs hat mir z. B. geraten, bei meinem W 140 während der langen Winterstandzeit ruhig das Radio einmal laufen zu lassen, damit das keinen Standschaden bekommt.
    Ich gehe davon aus, das Elektronische Bauteile auch einem Verschleiß unterliegen und Neuteile nicht unbegrenzt gelagert werden können.
    Da gibt es sicherlich Fachleute in diesem Forum, die das genauer erklären können.
    Grüße
    Peter

  10. #10
    Senior Member
    Registriert seit
    Aug 2019
    Beiträge
    175

    Standard

    Hallo Peter,
    das ist durchaus denkbar. Röhrengeräte aus dem Ersten Weltkrieg funktionieren auch heute noch, Mikroprozessor gesteuerte Geräte haben offenbar eine andere Halbwertzeit.

    Es wäre in diesem Zusammenhang einmal interessant, komplette Schaltbilder der Steuergeräte zu bekommen. Irgendwie muß das ja möglich sein, weil die professionellen Reparaturbetriebe offenbar über solche verfügen. Eine Schaltung anhand eines Musters „aufzunehmen“ war allenfalls früher bei diskretem Aufbau der Bauteile noch möglich.

    Oft steht ja der Hersteller auf der Baugruppe, wie Bosch oder Hella. Im Falle des Regensensors fehlen aber derartige Angaben. Die Frage wäre also: wer hat „einen Fuß in der Tür“ beim Daimler bzw. bei den Zulieferern, und könnte solche Unterlagen besorgen? Wie das rechtlich aussieht weiß ich nicht, aber bei dem Alter der Sachen dürfte das kein Problem mehr sein.

    Reinhard

+ Antworten

Ähnliche Themen

  1. Sicherungen Wischer
    Von RUC126 im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 5. October 2015, 18:34
  2. scheinwerfer wischer
    Von patwil im Forum Suche....
    Antworten: 0
    Letzter Beitrag: 7. March 2014, 17:42
  3. Wischer Für Die Scheinwerferreinigungsanlage
    Von marcelli im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 23. January 2008, 21:31
  4. Scheinwerfer-wischer-motor
    Von michael.t.b im Forum Suche....
    Antworten: 0
    Letzter Beitrag: 11. June 2006, 18:38
  5. Scheinwerfer-wischer Stilllegen
    Von Sternfahrer im Forum Elektrik
    Antworten: 3
    Letzter Beitrag: 12. November 2003, 17:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein