+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30

Thema: S420 M119 geht aus wenn er warm geworden ist ASR leuchte ist an !!

  1. #1
    Junior Member
    Registriert seit
    Oct 2021
    Beiträge
    12

    Standard S420 M119 geht aus wenn er warm geworden ist ASR leuchte ist an !!

    Hallo Jungs ich brauche eure Hilfe!!

    Also es geht um folgendes, ich habe mir vor 3 Monaten einen S420 M119 BJ 1994 gekauft. Das Fahrzeug hat 190.000km gelaufen. Ich habe das Fahrzeug halb geschlachtet gekauft, es Fehlte der Motorkabelbaum, Drosselklappe, LMM und Zündsteuergerät. Ich habe bisher den Motorkabelbaum neu bauen lassen, die Drosselklappe gebraucht gekauft und Generalüberholen lassen. Der LMM und das Zündsteuergerät habe ich gebraucht gekauft.

    Folgendes Problem:

    Das Fahrzeug startet ganz normal (Gasannahme Top) und läuft dann im Stand bei 1200U/min. Nach 30 Sek geht die ASR Leuchte an und fängt an dann schlecht gas anzunehmen, so als würde er absaufen. Wenn man den Gang einlegt oder gas gibt, geht er einfach aus danach startet er auch nicht mehr. Beim starten macht er dann nur noch fehlzündungen und knallt laut. Am nächsten Tag wenn der Motor sich wieder abgekühlt hat, läuft er dann wieder ganz normal. Habe schon mit HFM Scan ausgelesen Fehlerfrei. Also es ist komisch je wärmer der Motor wird desto schlimmer nimmt er gas an und läuft unrunder. Vielleicht sollte man noch erwähnen das die Zusatzlüfter durchgehend laufen.

    Danke im Vorraus für eure hilfe.

  2. #2
    Senior Member Avatar von Grischa
    Registriert seit
    Mar 2013
    Ort
    Roeschwoog / France
    Beiträge
    147

    Standard

    Hallo,

    da gibt es die üblichen Verdächtigen, Bremslichtschalter wechslen, die Wärmeleitpaste am Zündsteuergeräteboden erneuern, schau dir dazu den tread " 420 Coupé motor hat Aussetzer" an, ich habe das Problem bis heute noch, dass die ASR Leuchte nicht ausgeht, werde mich nächste Woche mal nach langer Zeit wieder an die Sache machen.

    Gruß

    Gregor

  3. #3
    Junior Member
    Registriert seit
    Oct 2021
    Beiträge
    12

    Standard

    Danke für die Antwort, Also die Wärmeleitpaste wurde schon vor 1 Woche erneuert, der Bremslichtschalter nicht. Um jetzt noch mehr Klarheit zu verschaffen habe ich es jetzt mit Stardiagnose ausgelesen.

    Motorsteuergerät: 013 Temperaturfühler Ansaugluft B17/7
    Istwert: -81c
    017 CAN Kein Empfang von EFP LLR TPM

    EFP Steuergerät: 224 Leerlaufkontaktschalter S29/3

    Fraglich ist ob diese beiden Fehler so eine Große auswirkung haben. Der Can Fehler EFP ist allerdings nicht Aktiv gewesen. Werde jetzt mal auf Doof mal die Teile erneuern und nochmal gucken. Weiß einer wo der Leerlaufkontaktschalter sitzt?

  4. #4
    Senior Member
    Registriert seit
    Nov 2014
    Beiträge
    368

    Standard

    Hallo Cetin,

    schau mal in diesem Thread, ähnliches Problem, weiter unten wird gezeigt wo das Dingen sitzt.
    http://www.w140forum.de/showthread.p...n-Die-Experten

    Grüße Benni

  5. #5
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.792

    Standard

    Leerlaufkontaktschalter bedeutet defekte Drosselklappe es gehen halt nicht nur die Kabel kaputt sondern auch mall die Potis und der Schalter Voraussetzung ist die Kabel sind alle richtig verbunden.

    Es könnte sein das der Motor mit dem Fehler mall aus geht wenn er eigentlich auf Leerlauf zurück fallen sollte vielleicht macht die DK komplett zu und dann ist er aus.

    Sollte dann aber mit minimal getretenen Gaspedal an springen und auf etwas erhöhter Drehzahl Laufen.

    Bei den ganzen arbeiten kann auch was schief gegangen sein das würde ich als erstes kontrollieren und die Steuergeräte können natürlich durch Kurschluss einen defekt bekommen haben.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  6. #6
    Senior Member Avatar von Grab
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    722

    Standard

    Nicht ganz richtig,
    Leerlaufkontaktschalter S29/3 sollte der Schalter am Pedal sein, einer in der Drosselklappe und einer am Pedal.
    Deshalb geht er auch in Notlauf wenn man an der Drosslklappe direkt gas gibt.
    Der Leerlaufschalter in der Drosselklappe sollte M16/1S2 sein, also hat er denke ich Glück.
    Der CAN-Fehler ist ganz Normal und ist bei allen drin, habe mal gehört dass es am Multiplexer liegt und mit dem echten HHT nicht auftritt.
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

  7. #7
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.792

    Standard

    Ja stimmt den gibt es bei ASR auch noch meiner ohne ASR hat denn nicht.

    Habe die Legende der Schaltbilder nicht im Kopf.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  8. #8
    Junior Member
    Registriert seit
    Oct 2021
    Beiträge
    12

    Standard

    Hallo,

    Die Drosselklappe und das E-Gas Steuergerät wurde vor Kurzem ja auch generalüberholt und getestet von MKB TEC. Daher gehe ich stark davon aus das das erstmal alles beseitigt ist. Habe auch mal mit Stardiagnose die Werte für Luftmassenmesser geprüft auch i.O. Das einzige was halt aufgefallen ist war Ansauglufttemperatursensor. Viele haben auch in forum geschrieben das er auch in den Notlauf gehen kann, wenn das Gasgestänge usw. Ausgeschlagen/Nicht richtig eingestellt ist stimmt das? Werde mich nochmal melden wenn ich die Teile erneuert habe.

  9. #9
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.792

    Standard

    Ja bei ASR Ausführung kann ein falsch eingestelltes /defekte Gasgestänge zu Notlauf führen.

    Der Leerlaufschalter am Gaspedal ist aber durchaus die Ursache für die ASR Lampe einfach mall einen neuen einbauen.

    Notlauf bei ASR macht sich in der Regel durch erst sehr spätes an sprechen auf das Gaspedal bemerkbar und fehlender Leistung.



    Aber normal sollte er nicht ausgehen wenn er warm ist mit Notlauf durch ASR außer die DK macht komplett zu durch das fehlerhafte Leerlaufsignal.

    Eventuell sind es auch zwei Fehler sind die Zündverteiler in Ordnung das heißt Kappen und Finger von Bosch und nicht Grünoxidiert und ÖL Nebel drin ?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  10. #10
    Senior Member Avatar von Grab
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    722

    Standard

    Der Ansauglufttemp-Sensor nimmt meines Wissens nur im Kaltstart also open loop Einfluss, trotzdem wär ein Wechsel anzudenken.
    Ein verstelltes Gasgestänge kann durchaus der Grund sein, vor allem da du erst alles auseinander hattest.
    Es schadet definitiv nicht das Gestänge abzuschmieren und die Einstellung zu prüfen.
    Wie das geht weißt du?
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

+ Antworten

Ähnliche Themen

  1. Antworten: 18
    Letzter Beitrag: 3. December 2018, 22:23
  2. ASR Leuchte geht nach ein paar Minuten an
    Von MasterM im Forum Hauptforum
    Antworten: 2
    Letzter Beitrag: 30. June 2015, 11:51
  3. Motor stottert wenn er warm wird
    Von Kampfstern im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 3
    Letzter Beitrag: 25. June 2012, 11:47
  4. Abs/asr-leuchte Geht Nicht Aus
    Von Matze_S320 im Forum Elektrik
    Antworten: 35
    Letzter Beitrag: 25. January 2009, 12:02
  5. Wenn Es Mal Nicht Um Den W 140 Geht...
    Von AlexanderZwo im Forum W 140 Net - Die Plauderstube
    Antworten: 13
    Letzter Beitrag: 2. February 2007, 20:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein