+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Scheinwerferreinigung spritzt nicht.

  1. #1
    Member
    Registriert seit
    Jun 2021
    Beiträge
    84

    Standard Scheinwerferreinigung spritzt nicht.

    Ich habe bereits die Pumpe gewechselt aber es tut sich nichts. Die düsen und die scheinwerferwischermotoren sind auch freigängig. Sprich die sind nicht verstopft.

    Wann spritzt die Pumpe eigentlich? Licht an und dann die wischwasserdüse aktivieren? Die scheinwerferwischerarme bewegen sich wie sie sollen.

    Gibts ein relais oder wird das über ein Steuergerät gesteuert?

  2. #2
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.690

    Standard

    Weder noch es wird über einen Mikroschalter im rechten Wischermotor gesteuert

    Und zwar sollte das Wasser nur bei der hin Bewegung vor die Wischblätter gespritzt werden.

    Da müsste man wohl den Motor auf machen und nach dem Schalter schauen.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  3. #3
    Member
    Registriert seit
    Jun 2021
    Beiträge
    84

    Standard

    Ich habe Fotos vom zerlegen wischermotor gesehen weiss aber nicht wo der mikroschalter ist. Kannst du mir da helfen?

  4. #4
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.690

    Standard

    Es sind in dem Motor zwei Stück der für die Wischwasserpumpe ist der der von dem kleinen Weißenzahnrad betätigt wird
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  5. #5
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.690

    Standard

    Gelber Kreis Mikroschalter Wischwasserpumpe

    Mach das PTC gleich mit raus und ersetzte es durch ein 2 Cent Stück dann bekommt der Motor gar nicht erst den Fehler mit der Abschaltung
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken K1024_20210417_175419.JPG‎  
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  6. #6
    Member
    Registriert seit
    Jun 2021
    Beiträge
    84

    Standard

    Wenn der Mikroschalter defekt ist kann man da was tauschen oder muss ich da gleich den stellmotor tauschen? Oder gibt's da was bei gut sortierten Elektronikgeschäften wie Conrad?

  7. #7
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.690

    Standard

    Keine Ahnung ob man den tauschen kann eher nicht denke Ich.
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  8. #8
    Member
    Registriert seit
    Jun 2021
    Beiträge
    84

    Standard

    Ich will nochmal berichten woran es lag.

    Die Pumpe war defekt und die Masseleitung zwischen Waschpumpe für die Windschutzscheibe und der Waschpumpe für die Scheinwerfer war an einer Stelle abgefault. Das Kabel hab ich nun erneuert und nun spritzt es wieder

+ Antworten

Ähnliche Themen

  1. Scheinwerferreinigung Wischermotor
    Von donpadre im Forum Elektrik
    Antworten: 0
    Letzter Beitrag: 1. September 2013, 09:13
  2. Keine Scheinwerferreinigung?
    Von EmmWee im Forum W 140 Net - Die Plauderstube
    Antworten: 25
    Letzter Beitrag: 8. July 2013, 21:20
  3. Zündschlüssel lässt sich nicht ziehen, der Wagen lässt sich nicht starten
    Von AndreF im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 5
    Letzter Beitrag: 4. November 2012, 13:29
  4. Antworten: 11
    Letzter Beitrag: 8. May 2012, 00:13
  5. Wischergestänge Scheinwerferreinigung
    Von aliashc im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 18. May 2009, 08:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein