+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Lenkwinkelsensor BJ98 - S320

  1. #1
    Junior Member
    Registriert seit
    Jul 2016
    Beiträge
    10

    Standard Lenkwinkelsensor BJ98 - S320

    Hallo liebe Leute,

    Ich habe ein ABS ESP Problem.

    Was war das Problem?
    Mein Lenkgetriebe hatte Spiel. So wurde von mir ein Lenkgetriebe bei Ebay gekauft, und bei einer Firma komplett überholt. Danach wurde es ein einer freien Werkstatt eingebaut. Danach sind jetzt im Kombiinstument die Lampen ABS und ESP an.
    Es sind im ESP 3 Fehler abgespeichert Drucksensor, Gierratensensor (Querbeschleunigungsensor) und Lenkwinkelsensor.
    Wenn man den Motor startet sind beide Lampen aus. Fährt man 10 m gehen beide Lampen an.
    Sicherung Lenkwickelsensor wurde kontrolliert. Danach musste der Sensor angelernt werden. War soweit auch ok. 10 m gefahren beide Lampen an.

    Vermutung:
    Lenkgetriebe und Lenkwinkelsensor passen nicht in geradeausfahrt. Also eine Sensorkurve die nach oben oder unten verschoben ist. Aber wie kann man das herausfinden?

    Gibt es Spannungswerte die man kontrollieren kann am Steuergerät?
    z.B
    Komplett eingeschlagen 2V
    Geradeaus 5V

    Vielleicht weiß das einer von euch.

    Mit freundlichen Grüßen

  2. #2
    Member
    Registriert seit
    Jan 2009
    Ort
    Schoenefeld
    Beiträge
    91

    Standard

    Hallo,
    Mein erster Verdacht, anlernen.
    Lenkrad entsprechend voll links nach voll rechts usw, steht irgendwo wie genau.
    Dann sollten die Lampen ausgehen.
    Gruss
    Matthias
    S 320 Silber Bj 4/97 nicht schnell aber bequem, mittlerweile Paladium Silber Metallic

  3. #3
    Junior Member
    Registriert seit
    Jul 2016
    Beiträge
    10

    Standard

    Hallo,

    Anlernen funktioniert nicht. Habe den Sensor spannungslos gemacht, danach angelernt. Danach waren die Lampen aus. 10m gefahren und danach waren sie wieder an.

  4. #4
    Senior Member
    Registriert seit
    Sep 2006
    Ort
    Berlin
    Beiträge
    205

    Standard

    Meiner Erfahrung nach hilft beim 140 bei solchen problemen nur auslesen sonst stochert man ewig im dunkeln
    CL 600 2/ 1998 Silber / Leder Hellgrau/Dunkelgrau schweizer Fahrzeug

    600 SEL 1993 199 Blauschwarz Metallic / Leder 265A Champignon



    auch: 450 SEL 6,9 W116
    und 300 SEL 3,5 W109
    und 500SL 3/1991 R129

  5. #5
    Senior Member
    Registriert seit
    Jul 2010
    Ort
    Niederrhein
    Beiträge
    168

    Standard

    Hallo,
    ich habe gerade auch das Lenkgetriebe aus- und eingebaut. Danach blieb die SRS Leuchte permanent an.
    Fehlerspeicher auslesen und löschen lassen.
    Viele Grüße
    Marko
    bevorzugte Motoren: luftgekühlte Boxer oder V8
    S500 & CL500 & R129 & 2CV & Porsche 914 & Porsche 993 & E Golf EX Volvo V70, 240 Turbo, CL420, SL320, ML 500, Porsche 914, TR4, Touareg, Corvette Cabrio C3 '68

+ Antworten

Ähnliche Themen

  1. Lenkwinkelsensor Defekt?
    Von simso im Forum Elektrik
    Antworten: 21
    Letzter Beitrag: 5. April 2021, 14:36
  2. Suche A 0005426418 Lenkwinkelsensor
    Von Birger im Forum Suche....
    Antworten: 0
    Letzter Beitrag: 6. July 2020, 10:54
  3. Lenkwinkelsensor BJ96
    Von W140 420 im Forum Elektrik
    Antworten: 8
    Letzter Beitrag: 22. April 2013, 12:10
  4. Servolenkgetriebe für CL420 BJ98
    Von schwabencruiser im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 22. June 2012, 15:18
  5. Suche: S320 - s500 bj95 - bj98
    Von Lutz im Forum Suche....
    Antworten: 0
    Letzter Beitrag: 26. June 2010, 16:48

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein