+ Antworten
Ergebnis 1 bis 3 von 3

Thema: M119.971 EGAS-STG defekt?

  1. #1
    Senior Member Avatar von Grab
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    642

    Standard M119.971 EGAS-STG defekt?

    Hallo Leute,
    habe bei einem M119 Steuerkette, MKB und Drosselklappe instandgesetzt, das heißt MKB und DK zu MKB-Tec geschickt.
    Vorher lief der Karren schrecklich, nicht zuletzt weil auch beide Nockenwellensimmeringe undicht waren und das Öl in den Verteilern stand.
    Dann war noch eine der neuen Zündkerzen defekt, aber zurück zum Thema:
    Seit wieder alles zusammen ist und der Wagen steht über Nacht muss man ein paar mal die Zündung an und aus machen bis das EGAS funktionert.
    Also wenn man aufsperrt und den Wagen einfach startet leuchtet sofort ASR und EGAS ist ohne Funktion, erst nachdem ich die Zündung ein paar mal an und wieder ausmache funktioniert alles, und das Problemlos den ganzen Tag auch wenn der Wagen dazwischen ein paar Stunden steht.
    Ich konnte noch kein SD anschließen, hattet ihr das schon mal?
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

  2. #2
    Junior Member
    Registriert seit
    Oct 2020
    Beiträge
    8

    Standard

    Hallo,

    das Steuergerät EFP geht in den Notlauf. Vermutlich schließt der Leerlaufsicherheitskontakt im Stellglied M 16/1 nicht mehr zuverlässig.

    Eine andere Ursache wäre eine schwergängige Regulierung bzw. eine gelängte Rückzufeder, die den Hebel am Stellglied M 16/1 nicht mehr zuverlässig in die Endstellung bringt. Möglicherweise ist die Mechanik im Stellglied etwas schwergängig, so daß die Achse mit der Drosselklappe nicht mehr (immer) vollständig in die LL-Stellung zurückgeht (evtl. in Kombination mit einer gelängten Rückzugfeder). In diesem Fall kann eine Reinigung der Drosselklappe helfen.

    Eine andere Möglichkeit ist die, daß am Fahrpedal der LL-Schalter nicht mehr zuverlässig schaltet. Das kann auch sein, wenn der Teppich im Fußraum bzw. zur Mittelkonsole hin neben dem Fahrpedal im Weg ist und deshalb das Pedal nicht mehr ganz zurückgeht.

    Du kannst ja mal mit der Hand das Pedal vor dem Starten zurückzuziehen versuchen. Wenn der Fehler dann verschwindet, liegt es daran.

    Ansonsten kann das Prüfprogramm EFP im WH Motor Band 3 helfen, wozu eine erhebliche Ausstattung erforderlich ist (die ich mir mittlerweile zusammengekauft habe). Wahrscheinlich kann man auch mit dem HHT-WIN (SD) den Fehler lokalisieren.

    Viel Erfolg und viele Grüße
    Frank

  3. #3
    Senior Member Avatar von Grab
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    642

    Standard

    Hallo Frank,
    danke für deine Antwort.
    Der Fehler hatte die einfachste aller Ursachen.(die Drosselklappe kam ja frisch von der Überholung)
    HHT anstöpseln und Fehler löschen...

    Habe zur sicherheit auch noch alle Istwerte verglichen, Auto läuft jetzt schon eine Woche problemlos.

    Gruß
    Rene
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

+ Antworten

Ähnliche Themen

  1. Steuergerät ASR oder EGAS defekt?
    Von peter220667 im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 8
    Letzter Beitrag: 15. August 2016, 11:38
  2. Drosselklappenfehler EGAS Teil 2
    Von Kerrman im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 1
    Letzter Beitrag: 7. January 2014, 00:02
  3. Antworten: 5
    Letzter Beitrag: 15. May 2011, 07:29
  4. Egas Steuergerät 140 545 82 32
    Von formel1 im Forum Verkaufe....
    Antworten: 0
    Letzter Beitrag: 7. April 2008, 10:03
  5. Suche Egas-steuergerät
    Von Gorgonoid im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 10. September 2007, 22:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein