+ Antworten
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: PSE hat massive Ölverseuchung

  1. #11
    Senior Member
    Registriert seit
    May 2015
    Beiträge
    213

    Standard

    Hallo Bernd,

    PSE und Softclose sind zwei verschiedene Pumpen und haben auch untereinander nichts miteinander zu tun. Das deine Softclosepumpe die Fahrertür nicht schließt bzw da nicht mehr geht, liegt dann daran, dass dort der Abschaltdruck nicht mehr erreicht wird. Also entweder den Druck nachjustieren oder deine Fahrertür warten, damit sie wieder leichter geht / keinen Druckverlust hat.
    Wenn die Softclose Pumpe noch eine oder zwei Türen abmelden würde, dann geht die ganze Pumpe in "Störung" und geht gar nicht mehr bis du sie durch das Ziehen der Sicherung resettest.

    Gruß

  2. #12
    Senior Member Avatar von Marie
    Registriert seit
    Mar 2012
    Ort
    Kinna, Schweden / Hermagor, Österreich
    Beiträge
    1.369

    Standard

    Ich würde erstmals den Abschaltdruck nachjustieren.
    Gruß
    Marie

    Fahre einen W140 400SE EZ 5.9.91 Spritmonitor.de

  3. #13
    Senior Member
    Registriert seit
    Aug 2004
    Beiträge
    203

    Standard

    Löse mal den Anschluss SK an der Pumpe (Saugluft kalt o.ä.) und teste dann noch einmal ohne den Anschluss ob es besser ist.

    VG
    Torsten
    500SE Bj.92 428.000km
    schwarz/schwarz, also 08/15 in den Augen vieler.
    Ausstattung:241,242,246,284,291,303,306,406,412,44 1,471,
    540,551,581,592,600,652,731,752,810,872,873,880,88 2,883,
    H&R Federn 30 mm tiefer, AMG Styling I mit 255/45/18 und Distanzscheiben 16mm. 6 fach CD Wechsler, Wurzelnuss/Leder- Lenkrad, Seitenrollos und mehr Wurzelnuss als normal.

  4. #14
    Junior Member
    Registriert seit
    Dec 2014
    Ort
    Filderstadt
    Beiträge
    16

    Standard

    Hallo Gemeinde,

    besten Dank für die Ratschläge. Die Systeme respektive Pumpen PSE und Softclose sind zwar prinzipiell autark aber laut Schaltplan 80-4.00 ist die Softclosepumpe über PIN 5 mit der PSE verbunden. Kommt hier kein „Plus“ dann geht auch die Softclose nicht. So war es ja anfangs auch bei mir. Eine umgekehrte Rückwirkung Softclose auf PSE gibt es allerdings nicht. Die Drucksysteme sind ja auch komplett autark. Das Signal an Pin 5 der Softcloespumpe kommend von der PSE ist ab 12/94 immer da wenn PSE in Ordnung ist. Bis 11/94 ist als Vorbedingung (sofern SA verbaut) die „i.O-Meldung der EDW notwendig. (Stecker „3“ an der PSE Pin 5) Der Stecker 2 der PSE ist ja die Infrarotschließung und wird auch positiv „erwartet“ wenn verbaut.
    Werde jetzt wenn ich Zeit finde (7Autos!) zunächst versuchen, das Schloß der Fahrertür noch „gängiger“ zu machen und - falls das nicht fruchtet - werde ich mal den Abschaltdruck der Softclospumpe moderat absenken. Und den Hinweis werde ich auch nochmal nachgehen. Habe ja zum Glück zwei Softclosepumpen, von denen die jetzt verbaute knackiger sprich energischer als die andere schließt. Halte Euch dann über das finale Ergebnis auf dem Laufenden.

    140 Grüße Bernd

  5. #15
    Junior Member
    Registriert seit
    Dec 2014
    Ort
    Filderstadt
    Beiträge
    16

    Standard

    Hallo Gemeinde,

    also kurz und knapp: alle 3 Elemente im HD getauscht; zwei waren defekt (Griff und Freigabe Fzg.auf der PSE) und die Betätigung Zunge war am Anschluss beschädigt. Nun ist der Speicher komplett sauber und die PSE läuft nur kurz. Soweit so gut aber die Softclose geht immer noch nicht. Auch Druck nachregeln brachte nix. Schlösser sind sauber und leichtgängig und auch die Schlossnussschalter triggern alle die Pumpe an wenn Sicherung 9 gezogen. Dann nach 4-5 mal fällt Tür und Heckdeckel aus. Rest geht noch.
    Werde wohl eine neue Pumpe kaufen oder die alte reparieren lassen.
    Die Pumpe tut übrigens immer erst kurz evakuieren und dann wird Druck aufgebaut. Vermutlich um die Grundstellung sicher vor dem Anziehen zu erreichen. Was ich auc beobachtet habe ist, dass nach dem Ziziehen durch SC die Türe nur schwer zu öffnen ist, da das Schloss offenbar vom jeweiligen Element noch immer am Öffnen gehindert wird. Hat noch jemand irgendeine Idee außer Tausch? Pumpe hat übrigens nach dem Loslaufen ein „quälendes“ Geräusch.

    Besten Dank!

    Ich gehe nun Hände waschen!😀

    Gruß Bernd

  6. #16
    Senior Member
    Registriert seit
    Sep 2013
    Ort
    Hansestadt Lübeck
    Beiträge
    220

    Standard

    Moin Bernd, die Softclosepumpen haben oft Platinenfehler welche nur durch einen Elektroniktechniker eventuell zu beheben sind.
    Schau im Netz, Sucheinstellung: weltweit nach einer Ersatzpumpe.

    Gruß Gerd

  7. #17
    Junior Member
    Registriert seit
    Dec 2014
    Ort
    Filderstadt
    Beiträge
    16

    Standard

    Hallo liebe 140-Gemeinde,

    hier nun wie versprochen mein „Abschlussbericht“! Ich habe nun die neu bei MB gekaufte Softclosepumpe eingebaut und siehe da: alles funktioniert wieder perfekt! Nach Triggern durch den Schloßnussschalter läuft die Pumpe kurz an, erreicht Ihren Enddruck und schaltet ab. Das vorherige „Quälen“ ist weg und auch nach 20 Schließungen in Folge läuft alles wunderbar. Mehr sollte man übrigens in 280 Sekunden nicht machen, denn dann greift der sog. Spielschutz und das Softclose funktioniert temporär nicht.
    Fazit: es war diesmal eine sehr intensive Reparatur (20h, mehrheitlich Diagnose) mit mehreren Fehlerursachen:

    1)Der Ventilblock bzw. dessen Rückschlagventil war defekt. Damit zog die PSE Öl und die pumpeninterne Ventileinheit wurde zerstört. Die Reparaturkosten dafür waren ca. 280€. Dabei muss erwähnt werden, dass die Pumpe bereits seitens MB erneuert wurde; der Grund für den Defekt (Öl) aber geflissentlich ignoriert wurde.
    2) die beiden Elemente für „Betätigung Heckdeckelgriff“und das „Freigabeelement „Fahrzeug offen“ für die Softclosefunktion (beide werden durch die PSE angesteuert) wurden durch das eingeschleppte Öl ebenfalls zerstört. Kosten für beide regulär ca, 80-90 €
    3) das Softcloseelement für das Einziehen der Schlosszunge hatte am Anschluss (natürlich im nicht einsehbaren Bereich) eine abgebrochene Rastnase, so dass die Originale Softclosepumpe immer etwas mehr „Arbeit““ hatte um den Abschaltdruck zu erreichen. Das hat deren Verschleiß sicher beschleunigt, so dass sie nach gut 27 Jahren und 120.000 Km den Geist aufgab. Kosten hierfür regulär ca. 1.100€

    Fazit: eine Menge Arbeit, trotz Mitarbeiterkonditionen über 1000€ Teilkosten aber „Ende gut alles gut“ wieder ein perfekt funktionierendes ZV und Softclosesytem. Das alles wäre aber ohne den ein oder anderen Tip hier im Forum zumindest schwieriger und langwieriger gewesen.
    Daher mein herzlicher Dank an alle, die hier Ihre Sicht der Dinge geschildert haben. Ich wage mir gar nicht vorzustellen, was eine MB-Werkstatt regulär für Fehlersuche und Reparatur verrechnet hätte 😂

    So kann ich mich wieder meine anderen Autos widmen und zumindest die meisten schon so langsam für die Winterruhe vorbereiten.

    In diesem Sinne beste Grüße

    Bernd

  8. #18
    Junior Member
    Registriert seit
    Dec 2014
    Ort
    Filderstadt
    Beiträge
    16

    Standard

    Hallo liebe Gemeinde,

    hier nun wie versprochen mein „Abschlussbericht“! Ich habe nun die neu bei MB gekaufte Softclosepumpe eingebaut und siehe da: alles funktioniert wieder perfekt! Nach Triggern durch den Schloßnussschalter läuft die Pumpe kurz an, erreicht Ihren Enddruck und schaltet ab. Das vorherige „Quälen“ ist weg und auch nach 20 Schließungen in Folge läuft alles wunderbar. Mehr sollte man übrigens in 280 Sekunden nicht machen, denn dann greift der sog. Spielschutz und das Softclose funktioniert temporär nicht.
    Fazit: es war diesmal eine sehr intensive Reparatur mit mehreren Fehlerursachen:

    1)Der Ventilblock bzw. dessen Rückschlagventil war defekt. Damit zog die PSE Öl und die pumpeninterne Ventileinheit wurde zerstört. Die Reparaturkosten dafür waren ca. 280€.
    2) die beiden Elemente für Betätigung Heckdeckelgriff und das Freigabeelement „Fahrzeug offen“ für die Softclosefunktion (beide werden durch die PSE angesteuert) wurden durch das eingeschleppte Öl ebenfalls zerstört.Kosten für beide regulär ca, 80-90 €
    3) das Softcloseelement für das Einziehen der Schlosszunge hatte am Anschluss (natürlich im nicht einsehbaren Bereich eine abgebrochene Rastnase, so dass die Originale Softclosepumpe immer etwas mehr „Arbeit““ hatte um den Abschaltdruck zu erreichen. Das hat deren Verschleiß sicher beschleunigt, so dass sie nach gut 27 Jahren und 120.000 Km den Geist aufgab. Kosten hierfür regulär ca. 1.100€

    Fazit: eine Menge Arbeit trotz Mitarbeiterkonditionen über 1000€ Teilkosten aber „Ende gut alles gut“ wieder ein perfekt funktionierendes ZV und Softclosesytem. Das alles wäre aber ohne den ein oder anderen Tip hier im Forum zumindest schwieriger und langwieriger gewesen.
    Daher mein herzlicher Dank an alle, die hier Ihre Sicht der Dinge geschildert haben. Ich wage mir gar nicht vorzustellen, was eine MB-Werkstatt regulär für Fehlersuche und Reparatur verrechnet hätte 😂

    So kann ich mich wieder meine anderen Autos widmen und zumindest die meisten schon so langsam für die Winterruhe vorbereiten.

    In diesem Sinne beste Grüße

  9. #19
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.421

    Standard

    War das dieser Ventilblock ?

    Wo sitzt der genau im Beifahrerfußraum hinter der Blechplatte ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken s-l1600.jpg‎  
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  10. #20
    Junior Member
    Registriert seit
    Dec 2014
    Ort
    Filderstadt
    Beiträge
    16

    Standard

    Hallo Sven,

    ja, genau der war es!

    Gruß Bernd

+ Antworten

Ähnliche Themen

  1. PSE hat massive Ölverseuchung
    Von 111erBernd im Forum Hauptforum
    Antworten: 0
    Letzter Beitrag: 27. August 2020, 21:43
  2. Antworten: 13
    Letzter Beitrag: 29. March 2009, 17:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein