+ Antworten
Ergebnis 1 bis 5 von 5

Thema: M119 LH Fehler Kommunikation mit EZL gestört

  1. #1
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.317

    Standard M119 LH Fehler Kommunikation mit EZL gestört

    Hallo

    Mein M119 läuft ja einwandfrei

    Aber immer wen ich mal den Tester dran habe und in die Fehlerspeicher schaue steht immer im LH Steuergerät Kommunikation mit EZL Datenleitung gestört

    Das EZL meldet Drehzahlsensor als Fehler das scheint aber bei Motor aus normal zu sein habe ich gehört

    War beim VR6 in unserem Passat auch so da stand immer OT Geber drin wenn der Motor aus war


    Wen die Kommunikation wirklich gestört wehre dürfte der doch gar nicht laufen ?

    Hat jemand von euch der auch einen M119 mit LH hat auch immer diesen Fehler im Speicher ?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  2. #2
    Senior Member
    Registriert seit
    Oct 2008
    Beiträge
    372

    Standard

    Ich habe ja den M120 mit LH und ich habe noch nie einen permanenten Fehler im HHT gehabt vom EZL. Auch wäre es mir völlig neu das es "normal" ist einen Kommuniaktionsfehler zu haben.
    Ich kenne zwei M119 mit LH die ebenfalls keine Fehler im HHT anzeigen. Ein Grund für Fehler kann sein wenn die Steuergeräte nicht original sind. Zum Beispiel laufen R129 LH und EGAS Steuergeräte im W140, können aber nicht 1 zu 1 ausgelesen werden.

  3. #3
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.317

    Standard

    Also die Steuergeräte sind alle original die vom Werk da wurde nie was getauscht bisher


    Vielleicht wurde der Fehler auch nie richtig gelöscht jetzt ist er raus ich schaue heute Abend mal rein ob der wieder im Speicher ist
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  4. #4
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.317

    Standard

    Ich glaube ich weiß warum

    Ich habe immer vergessen den Fehler im EZL zu löschen somit meldet es ja einen Fehler und dan ist es Typisch bei Canbus verbundenden Steuergeräten das im LH Steuergerät ein Komunikations Fehler mit dem EZL drin ist


    Mall sehen ob das die lösung ist
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  5. #5
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.317

    Standard

    Nun habe ich alle Fehlerspeicher durchgesehen und alle gelöscht

    Bisher ist auch nichts wieder drin
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

+ Antworten

Ähnliche Themen

  1. Werkstatthandbücher Information/Kommunikation zu verkaufen
    Von Norbert2017 im Forum Verkaufe....
    Antworten: 0
    Letzter Beitrag: 31. August 2017, 10:26
  2. Motortausch V8: 4,2 M119.971 --> 5,0 M119.970
    Von MarkuS420 im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 16
    Letzter Beitrag: 10. December 2016, 20:26
  3. Fehler in Fehler Tabelle ...
    Von mfl im Forum Hauptforum
    Antworten: 7
    Letzter Beitrag: 21. January 2013, 20:51
  4. Motortyp M119.971 oder M119.985 ???
    Von s420ac im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 1
    Letzter Beitrag: 10. December 2011, 17:59
  5. Pdc/ptc Fehler
    Von Tom81 im Forum Elektrik
    Antworten: 3
    Letzter Beitrag: 10. March 2009, 20:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein