+ Antworten
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 39

Thema: Klima NIO

  1. #21
    Junior Member
    Registriert seit
    Mar 2018
    Beiträge
    21

    Standard

    So 2 Fehler lassen sich nicht löschen.

    E 1235 und E1419

    Dann zum auslesen

    POS
    1 -24
    2-22
    3-23
    4-24
    5-23
    6-67
    7-05
    8-23
    9-00
    10-0,8
    11-E
    12-4,3
    40-71
    41-37
    42-03
    43-152

    Vielen Dank im Voraus

  2. #22
    Senior Member
    Registriert seit
    Oct 2008
    Beiträge
    333

    Standard

    E1419 ist die Elektrokupplung vom Kompressor. Position 7 sollte der Druck sein, also 5 bar.
    Position 11 (E für Error) zeigt an das ein Emissions Sensor defekt ist. Passend zum anderen E Code.
    Geändert von Kerrman (25. June 2019 um 16:10 Uhr)

  3. #23
    Junior Member
    Registriert seit
    Mar 2018
    Beiträge
    21

    Standard

    Hmm also ist der Verdampfer wohl noch in Ordnung?? Sind 5 bar ok?

  4. #24
    Junior Member
    Registriert seit
    Mar 2018
    Beiträge
    21

    Standard

    Meine ec Leuchte ist auch aus. Die Motordrehzahl sackt auch kurz ab wenn ich die aus und wieder an mache. Ist ja normal. Nur kühlt er trotzdem nicht. Uhhh und mir fällt gerade ein das ich den Trockner nicht gewechselt habe 🙈

  5. #25
    Senior Member
    Registriert seit
    Oct 2008
    Beiträge
    333

    Standard

    Zitat Zitat von Daesch Beitrag anzeigen
    Hmm also ist der Verdampfer wohl noch in Ordnung?? Sind 5 bar ok?
    Statt E sollte da was zwischen 4 bis 6 (V) anstehen. Ggf. mal direkt messen. Ist vorne unter der Frontscheibe Beifahrerseite meine ich. Was der genau macht weiß ich nicht, die alte Klima hat den nicht.

  6. #26
    Senior Member
    Registriert seit
    Oct 2008
    Beiträge
    333

    Standard

    Zitat Zitat von Daesch Beitrag anzeigen
    Meine ec Leuchte ist auch aus. Die Motordrehzahl sackt auch kurz ab wenn ich die aus und wieder an mache. Ist ja normal. Nur kühlt er trotzdem nicht. Uhhh und mir fällt gerade ein das ich den Trockner nicht gewechselt habe 🙈
    Im Schaufenster des Trockners sieht man ggf. das Kühlmittlel zirkulieren. Bleibt der Kompressor denn eingekuppelt?

  7. #27
    Junior Member
    Registriert seit
    Mar 2018
    Beiträge
    21

    Standard

    Ach da messe ich nix, so ein Sensor kann ja nicht die Welt kosten einzubauen. Wäre übrigens cool wenn man sich mal treffen würde zu einer Ausfahrt oder so mit unseren Schlachtschiffen. Oder einfach nur zum fachsimpeln.... was ich auch gut stundenlang am Telefon kann 😂 ich hab schon viele Mercedes gehabt, unter anderem auch einen S-65 W221 aber nix aber rein gar nix kommt an den W140 dran, nicht mal im Ansatz.... schön das es so viele Menschen gibt die diesen Wagen noch hegen und pflegen.👍🏻😊 ich bereue den Kauf nicht

  8. #28
    Junior Member
    Registriert seit
    Mar 2018
    Beiträge
    21

    Standard

    Also zum kompressor, wie gesagt die Drehzahl sackt ab, aber da klackt kein Magnet Ventil. Und das Duo Ventil wurde eben als ich ihn kurz laufen ließ glühend heiß.

  9. #29
    Senior Member
    Registriert seit
    Oct 2008
    Beiträge
    333

    Standard

    Und ist für die Klimafunktion auch egal. Die kannst du abziehen. Man kann aber wenn die Klima laufen würde die Temperaturen Wäremtauscher beobachten.
    3 und 4 ist der Wärmetauscher links/rechts in Grad Celsius. Die sollten deutlich unter der Kühlmitteltemperatur liegen. Funktioniert nur wenn die Umwälzpumpe auch läuft.

  10. #30
    Senior Member
    Registriert seit
    Nov 2014
    Beiträge
    286

    Standard

    Hallo Zusammen,

    hatte ich bei meinem 500er auch, mit Fondklima den Code E1419.

    Schau mal bei ausgeschaltetem Motor! ob sich der Kompressor noch drehen lässt. Bei mir war damals einfach der Kompressor hin und die Kupplung zog kurz an und ging aufgrund des riesigen Drehmoments wieder auf (Schutzschaltung).
    Gemerkt habe ich das erst, als der Innenraum langsam wärmer wurde.

    Lg Benni

+ Antworten

Ähnliche Themen

  1. w 140 ..Klima..mitteldruck 0
    Von j-lietke@t-online.de im Forum Hauptforum
    Antworten: 2
    Letzter Beitrag: 27. September 2017, 13:13
  2. Klima
    Von zvonimir im Forum Elektrik
    Antworten: 0
    Letzter Beitrag: 4. August 2015, 19:33
  3. Klima/Motordrehzahl
    Von woody im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 7
    Letzter Beitrag: 29. December 2009, 12:10
  4. Klima Kondensator
    Von QM3109 im Forum Elektrik
    Antworten: 3
    Letzter Beitrag: 1. June 2009, 19:46
  5. Klima
    Von Hahn im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 30. May 2008, 11:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein