+ Antworten
Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 54

Thema: Tausch MKB bis zum Stecker - und der Rest?

  1. #21
    Senior Member Avatar von Mike69
    Registriert seit
    Aug 2008
    Ort
    Freising
    Beiträge
    143

    Standard

    Soooo, fröhlich getauscht wurden nun o.g. Dinge. Mit dem Ergebnis: Leerlauf wunderschön, aber Beschleunigung immer noch kacke. Sobald ich stärker Beschleunigen möchte läuft er irgendwie "eckig", zieht einfach nur schlecht und kommt nicht auf Touren.
    War heute beim Auslesen - ein paar Fehlercodes sind vorhanden, Motordrehzahlsensor und 4-5x Einspritzdüse. Seit wann gehen denn bei der 140 Einspritzdüsen kaputt? Das ist mir ja ganz neu.
    Kann eine oder zwei defekte ESD so etwas verursachen?
    Ich habe jetzt noch einen neuen LMM bestellt - bevor ich beim Auslesen war. Mal sehen ob ggf. das was hilft.
    Das mit den Düsen kann ich mir kaum vorstellen, und was ist ein Motordrehzahlsensor? Ich kenne den Kurbel- und Nockenwellensensor, beides war zB. bei meinem SLk schon mal defekt. Hat sich aber anders geäussert, Kiste ging einfach aus.
    Kann sich jemand da einen Reim draus bilden?

    Das Kabel zum LMM habe ich ja nicht getauscht - würde ich auch nur bis zu dem Punkt an dem es irgendwo Richtung Motorsteuergerät unter der Abdeckung verschwindet austauschen.
    Ansonsten, klar die DK noch, aber wäre das nicht im Fehlerspeicher? Davon war nämlich nichts zu lesen.
    '95 Mercedes S320
    '87 Mercedes 300E
    '90 Mercedes 230E
    '95 Mercedes E220 T-Modell
    '98 BMW 528iA
    '91 Buick Park Avenue Aut. Silber
    '88 Chrysler LeBaron Coupe (vollrestauriert) uni-schwarz
    ------------------------------------------------------------------------
    Früher: 98 Opel Omega 2.016V/89 BMW 730i/92 Buick Park Avenue/86 MB 230TE/88 MB 300TE/89 MB260E/91 MB 230CE/89 Chrysler GTS

  2. #22
    Senior Member
    Registriert seit
    Sep 2004
    Beiträge
    1.168

    Standard

    Gleiche Systeme hatte ich bei meinem SL320 (1995), war die Verkabelung der DK. Fehler werden da im EGAS nicht abgelegt, aber unter Umständen raucht dann eine Endstufe ab.

    Und das Kabel zum LMM sollte auch 100% sein
    Mit freundlichem Gruss

    //matthias

  3. #23
    Senior Member
    Registriert seit
    May 2015
    Beiträge
    140

    Standard

    Ich habe auch immer noch so ein Ähnliches Problem mit meinem 320er aber ohne EGAS. Habe es auch noch nicht gelöst, bisher getauscht, ohne Erfolg:

    Benzinpumpe, Filter
    Spule, Kappe, Kabel
    Lambda Sonde

    Alles ausgemessen, DK, überprüft, Düsen überprüft.

    Ich habe jetzt noch ne Vermutung, die werde ich bei Zeiten überprüfen:

    Und zwar der Überlastschalter vom Getriebe. Vielleicht überprüfst du den auch mal.

    Gruß

  4. #24
    Senior Member
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    499

    Standard

    Alle W140 Benzin haben EGAS...
    Die Drosselklappe ist schnell wieder repariert, bzw kann man für die Modelle mit ME-Motronic die Teile sogar günstig im Zubehör kaufen.

    Es gibt für schlechtes Ausdrehen (vorausgesetzt LMM, DK, MKB und alle gemischbildungsrelevanten Teile sind in Ordnung, und er zieht keine Falschluft) nur zwei Möglichkeiten:
    Getriebe-Überlastschutzschalter, Klopfsensoren.
    Bei beiden Bauteilen wird die Vorzündung um (laut WIS) bis zu 15° zurück genommen.

    Beste Grüße
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

  5. #25
    Senior Member Avatar von Mike69
    Registriert seit
    Aug 2008
    Ort
    Freising
    Beiträge
    143

    Standard

    Also der Tausch des LMM hat nichts gebracht. War nochmal beim Auslesen, anscheinend hat die vorige Werkstatt das falsche Baujahr (?) ausgelesen. Wohl das Modell analog dem 300E-24V.
    Lt Diagnose ist der Klopfsensor defekt. Also schon mal die richtige Richtung @Grab.
    Ich werd sobald die Kiste abgekühlt ist mal schauen ob er ggf. nur durch den MKb Tausch nicht richtig angesteckt ist.
    '95 Mercedes S320
    '87 Mercedes 300E
    '90 Mercedes 230E
    '95 Mercedes E220 T-Modell
    '98 BMW 528iA
    '91 Buick Park Avenue Aut. Silber
    '88 Chrysler LeBaron Coupe (vollrestauriert) uni-schwarz
    ------------------------------------------------------------------------
    Früher: 98 Opel Omega 2.016V/89 BMW 730i/92 Buick Park Avenue/86 MB 230TE/88 MB 300TE/89 MB260E/91 MB 230CE/89 Chrysler GTS

  6. #26
    Senior Member Avatar von Mike69
    Registriert seit
    Aug 2008
    Ort
    Freising
    Beiträge
    143

    Standard

    Weiss jemand wo ich diesen Klopfsensor her bekomme? Irgendwie finde ich keinen.
    '95 Mercedes S320
    '87 Mercedes 300E
    '90 Mercedes 230E
    '95 Mercedes E220 T-Modell
    '98 BMW 528iA
    '91 Buick Park Avenue Aut. Silber
    '88 Chrysler LeBaron Coupe (vollrestauriert) uni-schwarz
    ------------------------------------------------------------------------
    Früher: 98 Opel Omega 2.016V/89 BMW 730i/92 Buick Park Avenue/86 MB 230TE/88 MB 300TE/89 MB260E/91 MB 230CE/89 Chrysler GTS

  7. #27
    Senior Member
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    499

    Standard

    Hat denn die Werkstatt mit Star Diagnose ausgelesen?
    Alles andere kannst du vergessen.
    Mit Star Diagnose Ist- und Sollwerte vergleichen.
    Nicht einfach blind tauschen, das Fahrzeug vllt mal auch zu einem wirklichen Spezialisten stellen.
    Gruß
    Rene
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

  8. #28
    Senior Member Avatar von Mike69
    Registriert seit
    Aug 2008
    Ort
    Freising
    Beiträge
    143

    Standard

    Puh, das weiß ich gar nicht ob mir Star Diagnose ausgelesen wurde. Meine Werkstatt ist halt keine MB Werkstatt. MB hatte wie gesagt erst in 2 Wochen wieder einen Termin fürs Auslesen...
    Ich habe jetzt den Klopfsensor von Bosch gekauft, die sind nicht teuer, kostet 22 EUR. Jetzt mal abwarten...
    Vielleicht hat er schon immer geruckelt, nur hab ichs nie bemerkt, weil ich immer recht -naja sagen wirs- defensiv fahre. Also eher langsam. Sehr langsam. Gemütlich halt, wer durchs Leben hetzt, eilt dem Tod entgegen!
    '95 Mercedes S320
    '87 Mercedes 300E
    '90 Mercedes 230E
    '95 Mercedes E220 T-Modell
    '98 BMW 528iA
    '91 Buick Park Avenue Aut. Silber
    '88 Chrysler LeBaron Coupe (vollrestauriert) uni-schwarz
    ------------------------------------------------------------------------
    Früher: 98 Opel Omega 2.016V/89 BMW 730i/92 Buick Park Avenue/86 MB 230TE/88 MB 300TE/89 MB260E/91 MB 230CE/89 Chrysler GTS

  9. #29
    Senior Member
    Registriert seit
    May 2015
    Beiträge
    140

    Standard

    Zitat Zitat von Grab Beitrag anzeigen
    Alle W140 Benzin haben EGAS...
    Die Drosselklappe ist schnell wieder repariert, bzw kann man für die Modelle mit ME-Motronic die Teile sogar günstig im Zubehör kaufen.

    Es gibt für schlechtes Ausdrehen (vorausgesetzt LMM, DK, MKB und alle gemischbildungsrelevanten Teile sind in Ordnung, und er zieht keine Falschluft) nur zwei Möglichkeiten:
    Getriebe-Überlastschutzschalter, Klopfsensoren.
    Bei beiden Bauteilen wird die Vorzündung um (laut WIS) bis zu 15° zurück genommen.

    Beste Grüße
    Das alle W140 Benzin EGAS haben stimmt definitiv nicht. Ich besitze einen ohne

  10. #30
    Senior Member
    Registriert seit
    Dec 2010
    Ort
    Loich Österreich
    Beiträge
    499

    Standard

    Hast du auch keinen Tempomat?
    Weil, auch wenn du ein Gasseil zur Drosselklappe hast, funktioniert sie über EGAS.
    Du steuerst nur ein Poti.
    W140 S600L 199; Leder Schwarz
    W126 280SE Silber Velours Blau
    C107 280SLC Ikonengol Dattelvelours

    ACTA NON VERBA

+ Antworten

Ähnliche Themen

  1. LiMa - Tausch
    Von Peter500SEC im Forum Elektrik
    Antworten: 2
    Letzter Beitrag: 10. July 2013, 21:48
  2. Federn tausch
    Von viennaxxi im Forum Fahrwerk, Karosserie, Bereifung
    Antworten: 17
    Letzter Beitrag: 18. January 2013, 15:01
  3. Tausch Kombiinstrument
    Von Phaetischist im Forum Elektrik
    Antworten: 2
    Letzter Beitrag: 17. October 2011, 20:40
  4. Tausch Der Drosselklappe(n)
    Von thomasS im Forum Motor, Getriebe, Antriebsstrang
    Antworten: 30
    Letzter Beitrag: 2. December 2008, 02:03
  5. Rest Pumpe
    Von michel500 im Forum Elektrik
    Antworten: 14
    Letzter Beitrag: 16. February 2007, 22:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein