+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Klimabedienteil und Magnetkupplung, Zusammenfassung Pinbelegung des Klimabedienteils

  1. #1
    Member
    Registriert seit
    Sep 2010
    Ort
    Potsdam
    Beiträge
    57

    Standard Klimabedienteil und Magnetkupplung, Zusammenfassung Pinbelegung des Klimabedienteils

    Liebe W140-Gemeinde,
    meine folgenden Fragen beziehen sich auf einen W140 Bj. 1991 (M119-Motor) und Klimaautomatik.
    Vorwort:
    Von Pin 23 des Klimabedienteils (N22) geht ein Kabel (bl/rt) über den Steckverbinder X85/1 an den Klimakompressor bzw. die Magnetkupplung (Pin 3) über die der Klimakompressor zugeschaltet wird. Vermutlich schaltet das Klimabedienteil lediglich +12V durch, denn der andere Pol der Magnetkupplung liegt auf Masse.
    Der Steckverbinder am Kompressor hat aber noch zwei weitere Pins (Pin 1 und Pin 2). Diese beiden Pins sind mit dem Grundmodul N16/1 verbunden. Zwischen diese beiden Pins (im Klimakompressor) muß sich wohl (laut WIS) eine Sicherung befinden.
    Alles richtig bisher?

    Erste Frage:
    Was steuert das Grundmodul N16/1 über diese beiden Pins (also Pin 1 und 2) am Klimakompressor? Oder welche Infos erhält das Grundmodul über diese beiden Pins?

    Zweite Frage:
    Hat jemand eine Aufstellung darüber, welche Signale über die beiden 27-poligen Steckverbinder am Klimabedienteil gesandt oder empfangen werden?
    So geht z.B. Pin 17 des ersten Steckers des Klimabedienteils ebenfalls zum Grundmodul N16/1. Allerdings kann ich aus dem Stromlaufplan nicht entnehmen, welches Signal empfangen oder gesendet wird.

    Es wäre schön, wenn wir hier im Forum eine Gesamtaufstellung der ein- und abgehenden Signale des Klimabedienteils erstellen könnten; ich würde mich bereit erklären, eine Zusammenfassung zu schreiben. Im Netz meine ich einmal gelesen zu haben, daß die beiden Duoventile A31 (über die die Heizleistung reguliert wird) über eine pulsierende Gleichspannung angesteuert werden (bin mir aber nicht sicher mit dieser Aussage).

    Laut Stromlaufplan sind vom linken 27-poligen Steckverbinder (Stecker 1) des Klimabedienteils die Pins, 1,2,3,4,5,6,7,8,10,11,12,13,14,16,17,18,19,20,21,2 2,23 und 25 belegt und die anderen damit nicht belegt.
    Der rechte Steckverbinder bzw. der mit Stecker 2 bezeichnete Steckverbinder hat lediglich insgesamt 15 Pins, d.h. 1,2,6,7,8,9,10,11,16,18,19,20,24,25 und 26 belegt.

    Bin für alle Infos dankbar.
    Verbleibe soweit mit besten Grüßen!
    1. 600 SEL, Bj. 1991, 2. Hand, 79.000 km, außen und innen wie nagelneu (ohne jegliche Abnutzungsspuren), Saisonkennzeichen 07 bis 09 (erstmalig seit 2007 im Juli 2017 wieder zugelassen)
    2. 400 SE, Bj. 1991, 2. Hand, 140.000 km, optisch gut aber mit leichten Gebrauchsspuren, ist mein Alltagsfahrzeug (ich fahre aber max. 3.000 km p.a.)
    3. 400 SE, Bj. 1991, 3. Hand, 180.000 km, nicht zugelassen

  2. #2
    Senior Member
    Registriert seit
    May 2015
    Beiträge
    231

    Standard

    Hi Sentina,

    hab gerade etwas gegoogelt weil mein Kompressor nicht anspringen will.... Ich vermute das es entweder der Füllstand ist oder die Magnetkupplung. Um die Belegung des Steckers zu finden bin ich hier gelandet.
    Aber es hat mich nicht weiter gebracht und ich hab doch die Schaltpläne aufgemacht.
    Also zu deiner Frage 1:
    Das GM bekommt ein Drehzahlsignal vom Kompressor.

    Zu deinen anderen Fragen musst du wohl selbst den Schaltplan lesen das ist mir jetzt zu viel zum schreiben; Eine Quelle für diese findest du auf der Seite die hier Verlink worden ist: http://www.w140forum.de/showthread.p...ll=1#post82720

    Gruß
    Geändert von fork (18. April 2018 um 09:39 Uhr)

  3. #3
    Senior Member Avatar von w140sel320
    Registriert seit
    Sep 2016
    Ort
    Heidelberg
    Beiträge
    242

    Standard

    Hallo Rico,

    der Kältekompressor sollte bei dir eine 3-Pol-Steckverbindung haben.
    Die Masse sollte er sich über einen separaten Kontackt holen.

    Pin 1 Blau/Grün und Pin 2 Weiß/Blau erfassen das Drehzahlsignal für das Grundmodul. (Klemme 41/40) am Grundmodul.
    Pin 3 sollte doppelt belegt sein mir rot und Blau/Rot. (Klemme 20 am Grundmodul / Klemme 9 an X85/1)

    Kabelfarbe Rot (das dickere) kommt vom Grundmodul, dieses steuert auch die Magnetkupplung des Kompressors an.
    Diese 12V vom Grundmodul werden weitergeleitet an die Klimaautomatik als Rückkopplung, dass der Kompressor auch seine Spannung bekommt, bzw. mitdreht.

    Im Prinzip läuft das umgekehrt wie du dachtest. Die Klimaautomatik gibt über Pin 10 (Blau/Weiß) das Signal an Das Grundmodul (Klemme 39) und das Grundmodul Schaltet 12V durch über Klemme 20 zum Kältekompressor.
    Hält der Kompressor die definierte Geschwindigkeit (Sprich Pin 1 und 2 am Kompressor, bzw.Klemme 41 und 40 am Grundmodul) und gibt dieses Signal an das Grundmodul weiter, hält dieser auch die 12V.
    Das Signal, dass der mitdreht wird "rückgemeldet" über Pin 3, über Kabel Blau/Rot, zu X85/1 Klemme 9, und dann zurück zur Klimaautomatik Klemme 23, Kabelfarbe Blau/Rot.

    Um eine verwechselung der Stecker auszuschließen, ist Klemme 23 und 17 nur auf einem der beiden Stecker der Klimaautomatik belegt.

    Ich vermute, dass sich hinter Pin 1 und 2 ein frequentes Signal verbirgt. Habe leider keine zeit in WIS nachzusehen.
    Wenn du den Schaltplan brauchst, lass es mich wissen.
    Hoffe ich konnte dir helfen.
    Viele Grüße Philipp

  4. #4
    Senior Member
    Registriert seit
    May 2015
    Beiträge
    231

    Standard

    Und um mein Problem aufzulösen, ich habe vorhin an Pin 1 das Kabel wieder angelötet(war fast nicht zu sehen das es lose/ab war)... jetzt wird es auch wieder kalt im Innenraum

    Gruß

  5. #5
    Member
    Registriert seit
    Apr 2014
    Ort
    Bad Salzuflen
    Beiträge
    53

    Standard

    Hallo Fork,

    es ist schön zu hören das dein Problem behoben ist.
    Hatte mal das selbe Problem bei mir lag es wiederum daran das der Vorbesitzer ein Grundmodul eingebaut hatte das die Klimaanlage bzw den Klimakompressor nicht aktiviertbzw angesteuert hat.

    Liebe Grüße Jan

+ Antworten

Ähnliche Themen

  1. Schaltplan/Pinbelegung M120 Motorkabelbaum
    Von RoyS. im Forum Elektrik
    Antworten: 8
    Letzter Beitrag: 6. June 2015, 13:22
  2. Klimabedienteil
    Von schwabencruiser im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 14. March 2013, 22:46
  3. Klimabedienteil
    Von MadMax im Forum Elektrik
    Antworten: 3
    Letzter Beitrag: 11. October 2011, 17:25
  4. Klimabedienteil MB-Nr.: 140 830 19 85
    Von Ulvis im Forum Verkaufe....
    Antworten: 0
    Letzter Beitrag: 28. August 2010, 20:23
  5. Antworten: 1
    Letzter Beitrag: 17. March 2010, 17:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein