+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Steuergerät ASR oder EGAS defekt?

  1. #1
    Junior Member
    Registriert seit
    Apr 2016
    Beiträge
    6

    Standard Steuergerät ASR oder EGAS defekt?

    Hallo,
    wegen erst sporadisch, dann regelmässig leuchtender ASR-Leuchte mit damit verbundenem Notlauf des Motors habe ich die Kabel der Drosselklappe erneuert.
    Seit dem Wiedereinbau leuchtet die ASR-Leuchte nun dauerhaft und der Motor ist im Notlauf (schwergängiges Gaspedal).
    Sobald man die Zündung einschaltet leuchtet die ASR-Leuchte und die DK macht zweimal ganz schnell hintereinander "Klack" (öffnet für den Bruchteil einer Sekunde ganz und schliesst dann wieder), sonst nichts, kein Summen.
    Habe die DK dann wieder ausgebaut und auch die Potis, den Leerlaufschalter, den Elektromotor und die Kupplung der DK überprüft. Alles ohne Befund. Die Mechanik der DK ist leichtgängig. Die neuen Kabel sind weder vertauscht noch haben sie Kontaktprobleme. Alles anhand des Schaltplanes der DK und eines Multimeters mehrfach überprüft.
    Die Batteriespannung ist in Ordnung und auch der Schalter welcher oben im Gaspedal sitzt funktioniert.
    Gaszug und -Gestänge sind leichtgängig, frisch geschmiert und korrekt eingestellt.
    So wie ich das sehe, bleibt nur ein Steuergerät als Ursache übrig.
    Aber welches, das ASR- oder das EGAS-Steuergerät?

    Motor M119.972 (LH-Jetronic) mit ASR, Bj, 03.93

    Peter.

  2. #2
    Senior Member
    Registriert seit
    Sep 2004
    Beiträge
    1.194

    Standard

    hallo,

    Rest der Kabelbäume auch getauscht ?
    Mit freundlichem Gruss

    //matthias

  3. #3
    Junior Member
    Registriert seit
    Apr 2016
    Beiträge
    6

    Standard

    Zitat Zitat von mfl Beitrag anzeigen
    hallo,
    Rest der Kabelbäume auch getauscht ?
    Nein, nur das Kabel der Drosselklappe. Die Kabel welche vom Stecker der Drosselklappe Richtung Steuergerätekasten laufen sind nicht brüchig. (habe die Ummantelung aufgeschnitten und kontrolliert)
    Der Motorkabelbaum selbst wurde noch nicht getauscht.

    Peter.

  4. #4
    Senior Member Avatar von Marie
    Registriert seit
    Mar 2012
    Ort
    Kinna, Schweden / Hermagor, Österreich
    Beiträge
    1.459

    Standard

    Was sagt eine Fehlercodeauslesung?
    Gruß
    Marie

    Fahre einen W140 400SE EZ 5.9.91 Spritmonitor.de

  5. #5
    Member
    Registriert seit
    Dec 2005
    Ort
    Frankreich
    Beiträge
    58

    Standard

    Hallo Peter,
    durch die Bewegungen durch den Ein- und Ausbau der Drosselklappe sind vermutlich die spröden Kabelbäume beschädigt worden ( Motorkabelbaum und Luftmassenmesser ). Die Kabel vom Luftmassenmesser bis zum Stecker und danach bis zum Steuergerät sind spröde. Die Kabel vom Stecker der Drosselklappe bis zum Steuergerät wie bei dir nie ! Vermutlich ist auch ein Transistor im ASR-Steuergerät verheizt worden da die DK nicht mehr richtig reagiert ( war bei mir auch einmal, habe sogar ein Bild des Steuergerätes von innen hier gepostet ).

    einen schönen Sonntag, trotz alledem

    Roy
    600 sec 1993 (290000km) W140
    600 sec 1992 (290000km) W140
    600 sec 1994 (205000km) W140
    500 se 1984 ( 220000km) W126
    710 M 1974 (Pinzgauer) (75000km) Ex. CH Militär
    Freelander 1998 (240000km) Softtop
    Range Rover 2004 (215000km) L322

  6. #6
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.827

    Standard

    Hallo

    Ich würde erstmal die restlichen Kabel ausbauen und entweder einschicken oder neu bei MB kaufen und einbauen dan Fehler auslesen kannst du auch als erste machen Ich würde aber nicht mehr fahren bevor die Kabel neu sind

    Also MKB und Anlaser Lima Kabelbaum und die Leitungen der Klopfsensoren würche Ich prüfen die sind oft nicht kaputt aber meine waren es

    Wenn du das gemacht hast und er dan immer noch nicht läuft mal bei Ebay gucken ob du ein passendes Egas Steuergerät findest kann sein das es einen abbekommen hat durch die defekten Kabel
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  7. #7
    Senior Member Avatar von Marie
    Registriert seit
    Mar 2012
    Ort
    Kinna, Schweden / Hermagor, Österreich
    Beiträge
    1.459

    Standard

    Zitat Zitat von W140 420 Beitrag anzeigen
    die Leitungen der Klopfsensoren würche Ich prüfen die sind oft nicht kaputt aber meine waren es
    Meine auch.
    Gruß
    Marie

    Fahre einen W140 400SE EZ 5.9.91 Spritmonitor.de

  8. #8
    Junior Member
    Registriert seit
    Apr 2016
    Beiträge
    6

    Standard

    Hallo,
    vielen Dank für die Tipps.
    Habe mal den Fehlerspeicher ausgelesen und dann alle vorhandenen Fehler gelöscht, das Problem blieb aber bestehen.
    Ursache des Fehlers: Beim erneuern der Kabel der DK habe ich die beiden Kabel des DK-Motors verwechselt. Das habe ich natürlich durch durchmessen der DK nicht herausfinden können.
    Nach erneutem genauen Studium des DK-Schaltplanes war aber genau das der einzig plausible Fehler der vorliegen konnte.
    Habe die beiden Kabel wieder an die richtige Position gelötet, jetzt ist alles wieder gut

    Viele Grüße,
    Peter.

  9. #9
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.827

    Standard

    Hallo Peter

    Vieleicht ist auch durch die Verpolung was kaputt gegangen
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

+ Antworten

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 2. August 2016, 08:34
  2. ADS - Steuergerät oder schalter ?
    Von 195910 im Forum Fahrwerk, Karosserie, Bereifung
    Antworten: 0
    Letzter Beitrag: 16. April 2014, 01:48
  3. Airbag Steuergerät Defekt?
    Von Tom81 im Forum Elektrik
    Antworten: 16
    Letzter Beitrag: 8. May 2009, 13:35
  4. Egas Steuergerät 140 545 82 32
    Von formel1 im Forum Verkaufe....
    Antworten: 0
    Letzter Beitrag: 7. April 2008, 10:03
  5. Suche Egas-steuergerät
    Von Gorgonoid im Forum Suche....
    Antworten: 1
    Letzter Beitrag: 10. September 2007, 22:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein