+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Parameterlenkung ohne Funktion

  1. #1
    Junior Member
    Registriert seit
    Feb 2014
    Beiträge
    5

    Standard Parameterlenkung ohne Funktion

    Hallo
    Ich habe bei meine S500 BJ 93 ein großes Problem von vielen anderen.Und zwar ist die Parameterlenkung ohne Funktion.Hat einer vielleicht eine Idee was es sein könnte und wie diese Lenkung genau funktioniert über Ventile die die Ölmenge Drosseln ????

    Grüße
    Aus Tecklenburg

  2. #2
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.430

    Standard

    Hallo ????

    Die Parameterlenkung hat eine Sicherung mach mall den SI Kasten auf und guck auf den Plan müsste drauf stehen

    Und dann mall mach die Steuergeräte Box auf (im Motorraum auf der anderem Seite) und guck dir dann die SI im Grundmodul an da sind je nach Ausführung und Ausstattung 2-3 SI drin

    Dan würde Ich das Steuergerät Auslesen ob ein Fehler drin steht

    Geht die Servo den überhaupt noch ?
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  3. #3
    Junior Member
    Registriert seit
    Feb 2014
    Beiträge
    5

    Standard

    Ja die Servo funktioniert einwandfrei

    Werde ich nachher mal nachsehen ob ich soviel Glück Habe das es nur an einer Sicherung liegt :-0

  4. #4
    Junior Member
    Registriert seit
    Feb 2014
    Beiträge
    5

    Standard

    Hallo
    Alle Sicherungen sind heile gibt es noch ne Möglichkeit außer Steuergerät ????
    So langsam frage ich mich was an dem Auto überhaupt noch funktioniert :-(

    Grüße

  5. #5
    Senior Member Avatar von W140 420
    Registriert seit
    Feb 2010
    Ort
    Hamburger Umland
    Beiträge
    5.430

    Standard

    Zitat Zitat von Doppel 4 Zylinder Beitrag anzeigen
    Hallo
    Alle Sicherungen sind heile gibt es noch ne Möglichkeit außer Steuergerät ????
    So langsam frage ich mich was an dem Auto überhaupt noch funktioniert :-(

    Grüße
    Klar der Drucksensor im Lenkgetriebe lass den Fehlerspeicher auslesen
    Gruß Sven
    91er 500SEL 1.Hand 904 Velour Grau Scheckheftgefplegt 94,000 km
    Austattung:Elecktrischer Fahrersitz mit Memory Elecktrischer Innenspiegel,Softclose,Klima usw
    Seit dem 7.10.2012 mit Reiserechner.

    Classic Data Zustand 2 Wert 10,400€

    Investitionen;Steuerkette Gleitschienen neu 2012 Servopumpe neu 2012 Motorkabelbaum neu 2013 Motorlager neu 2013 Stoßstange hinten neu lackiert 2013

  6. #6
    Senior Member Avatar von SternenSammler
    Registriert seit
    Apr 2012
    Beiträge
    651

    Standard

    Nun ist es mir auch passiert.

    Parameterlenkung fällt nach ein paar Meter aus.

    Wenn ich den Motor neustarte funktioniert alles einwandfrei und dann plötzlich fehlt die Unterstützung und ich muss "Hand anlegen".
    Servo funktioniert aber.

    - Servoöl ist voll
    - Das öl ist sehr hell und klar
    - Fehler ausgelesen
    Ventil Parameterlenkung Y10
    - keine Geräusche beim lenken

    @Sven Ist der Drucksensor vom Lenkgetriebe zugänglich oder muss man "viel" abhauen/ausbauen.
    Schöne Grüße

    Stefan

    *einmal bitte Platz machen - Danke!*
    *S600L*


    97´V140 S600L AMG
    89´V126 560SEL
    94´A124 E320 Cabrio Sportline
    92´W124 300E
    99´W210 E320 Avantgarde

  7. #7
    Senior Member Avatar von SternenSammler
    Registriert seit
    Apr 2012
    Beiträge
    651

    Standard

    Ist das Ventil beim Fehler auslesen gemeint ?

    Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt.jpg
Hits:	103
Größe:	85,4 KB
ID:	18797
    Schöne Grüße

    Stefan

    *einmal bitte Platz machen - Danke!*
    *S600L*


    97´V140 S600L AMG
    89´V126 560SEL
    94´A124 E320 Cabrio Sportline
    92´W124 300E
    99´W210 E320 Avantgarde

  8. #8
    Senior Member Avatar von Marie
    Registriert seit
    Mar 2012
    Ort
    Kinna, Schweden / Hermagor, Österreich
    Beiträge
    1.375

    Standard

    Ich habe hier am Camping herausgefunden daß ein Nachbar beim Entwicklung von W140-Lenkung beteiligt war.
    Soll ich ihm einer auf die Nase hauen?*

    Oder gar komplimentieren?
    Geändert von Marie (12. July 2016 um 10:54 Uhr)
    Gruß
    Marie

    Fahre einen W140 400SE EZ 5.9.91 Spritmonitor.de

  9. #9
    Member
    Registriert seit
    Mar 2014
    Beiträge
    96

    Standard

    Mach ihm gern ein Kompliment - ich finde die Lenkung mit das allerbeste am W140. Die erste S-Klassen-Lenkung, die gleichzeitig richtig leichtgängig und dabei trotzdem präzise ist und lange spielfrei bleibt.

    Ich würde ja eher dem Fahrwerks-Entwickler auf die Nase hauen:-)

    Gruß dieselflo
    W140 S420 Bj. 1993, 240.000 km, Alltagswagen mit AHK für den Eriba Pan

    http://www.prettl.de/taetigkeitsbere...t-was-tun.html

+ Antworten

Ähnliche Themen

  1. Türschalter für ZV ohne Funktion
    Von mainor im Forum Hauptforum
    Antworten: 3
    Letzter Beitrag: 1. March 2011, 04:20
  2. Gebläsemotor Ohne Funktion
    Von mb500 im Forum Elektrik
    Antworten: 18
    Letzter Beitrag: 5. July 2010, 19:53
  3. Tempomat Ohne Funktion
    Von Tom81 im Forum Elektrik
    Antworten: 36
    Letzter Beitrag: 23. October 2006, 20:51
  4. Abs-sensor Ohne Funktion
    Von AlexanderZwo im Forum Fahrwerk, Karosserie, Bereifung
    Antworten: 6
    Letzter Beitrag: 22. March 2006, 20:34
  5. Mittlere Belüftungsdüsen Ohne Funktion
    Von Helmut im Forum Hauptforum
    Antworten: 4
    Letzter Beitrag: 2. January 2006, 22:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein